st0lzi

Firewall does not work at all.

Recommended Posts

Hey,

 

I'm writing here because I have a major issue with EIS 9.0

 

The firewall simply does not work. The box "Activate Firewall" is unchecked, and I cannot check it by clicking whatsoever. 

In addition to that, whenever I try to activate Windows Firewall, it deactivates itself instantly.

 

From my point of view, this is a real threat, so I hope You can help me out quickly. 

 

Best regards.

 

A.S.

Share this post


Link to post
Share on other sites

The most likely cause is that something went wrong during the installation of EIS so the firewall drivers weren't installed properly. The easiest way to reinstall those drivers is to reinstall EIS. I usually don't like recommending to reinstall the product but I think it would be the best approach in your case.

You can download the latest installer for Emsisoft Internet Security here:

http://dl.emsisoft.com/EmsisoftInternetSecuritySetup.exe

If you need any help with the reinstall process please let me know.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.