Guest lmhbsc82

EAM + Registry Cleaner

Recommended Posts

Guest lmhbsc82

Hallo,

 

Hatte jetzt eine Zeit lang EAM nicht mehr benutzt. Grund waren die ganzen Bluescreens.

 

Nun dachte ich mir, ich probiere EAM erneut. Da entdeckte ich ein komisches Problem.

 

Wenn ich EAM installiere, und den Ccleaner benutze, dauert der Registry-Cleaner 20-30x länger als wenn EAM deinstalliert ist.

 

In der Regel ohne EAM dauert der Cleaner 1-2 Sekündchen. Mit EAM bis zu einer halben Minute.

 

Das selbe tritt sogar auf, wenn ich EEK auf dem PC habe. Ist EAM oder EEK vom PC verschwunden läuft der Cleaner ganz normal.

 

Ccleaner und EAM/EEK wurden sauber installiert. Neues System etc.

 

MfG

Share this post


Link to post
Share on other sites

Bei mir das gleiche mit dem Programm AIDA 64 Extreme, mit EAM dauert es ca. 25 Sekunden , ohne EAM ca. 3 Sekunden , deshalb benutze ich kein EIS Oder EAM mehr.

Share this post


Link to post
Share on other sites

Hallo lmhbsc82,

 

vielen Dank für die Anfrage bei uns im Support-Forum.

 

Bitte entschuldige die späte Antwort, bitte im Hauptfenster von Emsisoft Anti-Malware zu "Schutz" -> "Dateiwächter" -> "Ausnahmen verwalte" navigieren, im neuen Fenster ganz Link "Prozess" auswählen und einmal im Feld rechts daneben links Klicken. Nun den Button mit den drei Punkten klicken (...) und die EXE-Datei von CCleaner auswählen. Nun bitte testen ob das Programm schneller ausgeführt werden kann.

 

Für weitere Fragen stehe ich gerne zur Verfügung.

Share this post


Link to post
Share on other sites
Guest lmhbsc82

Hallo, erstmal danke für die Rückantwort.

 

Leider löst dies nicht das Problem. Mit EEK habe ich das selbe Problem, und dieser hat ja keinen Dateiwächter?!

 

Der Ccleaner arbeitet auch so ganz normal. Das Problem tritt nur beim reinigen der Registry auf. Ist EAM deinstalliert, klappt alles prima.

 

Hatte mir dann EEK runter geladen, Updates machen lassen, Ccleaner ausgeführt, genau das selbe Problem.

 

EEK gelöscht, alles funktionierte wieder.

 

Hatte meiner Frau gestern mal zum Test EAM auf ihrem Laptop installiert -> selbes Problem.

 

Hatte EAM zuletzt vor ca. 2 Monaten benutzt. Da lief noch alles rund, auch mit dem Ccleaner. (hatte EAM wegen Bluescreens deinstallieren müssen)

Share this post


Link to post
Share on other sites

Hallo,

 

das Verhalten ist hier nicht zu reprodozieren, der zweite CCleaner Durchlauf ist sogar wesentlich kürzer als der erste.

 

CCleaner Free Version 5.02.5101 unter Windows 7 Enterprise SP1 (in einer VM) in den Standardeinstellungen installiert, Bereinigung laufen lassen mit einer Dauer von 16 Sekunden. EEK 9.0.0.4523 heruntergeladen und entpackt. EEK gestartet und das Initialupdate ausgeführt. Die EEK GUI offen gelassen, CCleaner erneut gestartet, Bereinigung laufen lassen mit einer Dauer von 2 Sekunden.

Share this post


Link to post
Share on other sites
Guest lmhbsc82

Hallo, muss das Thema leider nochmal ausgraben.

 

Hatte nunmal getestet mit der 10er Version auf dem Laptop.

 

Leider immer noch das selbe Problem. Suchlauf vom Registry-Cleaner dauert immer noch wesentlich länger. (nicht der Explorer-Cleaner). Laptop wurde letzte Woche neu aufgesetzt. Kein anderes AV war installiert.

 

Hatte die 10er Version zuerst installiert, dann Ccleaner. Das selbe Spiel. Hängt EAM so stark in der Registry weswegen sowas passieren kann?

 

Wie gesagt, dass Problem besteht nur, wenn Emsi installiert ist. mit anderen AV gibt es diesbezüglich keine Probleme. (möchte aber Emsi benutzen)....

 

MfG

Share this post


Link to post
Share on other sites

Das liegt schlicht und einfach an dem Protection Dienst, wie er genau heißt weiß ich gerade nicht, alle anderen Einstellungen in den  zwei Emsisoft Programmen, können das Problem nicht beheben.

Hatte vor einiger Zeit, ein Image zurück-gespielt, wo mein PC erst eine Woche alt war, gleiches Problem, sobald Aida oder CCleaner installiert wird, wieder deutliche Startverzögerungen.

Für mich ist das Kapitel beendet.

 

P.S.: Mit der Version EAM 8 funktioniert es.

Share this post


Link to post
Share on other sites

Ich würde erwarten, dass CC Cleaner massiv viele Behavior Blocker Events generiert beim Registry Scan, da mitunter Bereiche angerührt werden, die für den Behavior Blocker von Relevanz sind. Der einfachste Weg das Problem zu beheben wäre in dem Fall CC Cleaner vom Behavior Blocker auszunehmen. Das kann man relativ einfach unter Schutz/Dateiwächter/Ausnahmen verwalten tun. Einfach einen neuen Eintrag vom Typ "Prozess" hinzufügen, die CC Cleaner Anwendungsdatei auswählen und sicherstellen, dass der Haken bei "Verhaltenswächter" gesetzt ist.

Für eine bebilderte Anleitung für den Prozess, kannst Du einfach mal auf unserem Helpdesk vorbeischauen:

https://helpdesk.emsisoft.com/Knowledgebase/Article/View/119/15/Wie-kann-ich-ein-Programm-von-der-Uberwachung-durch-ein-Emsisoft-Produkt-ausnehmen?

Beim nächsten Start von CC Cleaner wird dieser dann nicht länger überwacht.

Share this post


Link to post
Share on other sites
Guest lmhbsc82

Erstmal danke für Ihre Antwort Herr Wosar.  :)

 

 

Hatte dies nun genau nach Anleitung alles eingestellt, 1x nur der Prozess, und 1x der gesamte Ordner.

 

Leider immer noch das selbe Problem. Die oben genannten Einstellungen haben nichts bewirkt. EAM deinstalliert, Problem war verschwunden.

 

Hatte dies auch auf dem Hauptrechner getestet, selbiges Problem.

 

Könnte ja Ccleaner entfernen, möchte ich aber auch nicht :)

Share this post


Link to post
Share on other sites
Guest lmhbsc82

Wenn ich das Häkchen bei "Vollkommen vertrauenswürdige Anwendungen verbergen" raus nehme, steht dort: Ccleaner: Überwacht -> Nein

Share this post


Link to post
Share on other sites

Okay, danke. Die Ausnahme ist in dem Falle korrekt gesetzt. Damit sind die Optionen die Du als User für Ausnahmen hast leider erschöpft. Ich hab intern einen Bugreport erstellt um nachzuforschen, was genau die Verlangsamung triggert und ob wir das Problem irgendwie intern beheben können.

Share this post


Link to post
Share on other sites
Guest lmhbsc82

Hallo.  :)

 

 

Weiß man denn schon genaueres über diesen Sachverhalt?

 

 

Mein Nachbar hatte dies auf seinem PC auch mal getestet. Bei ihm tritt dieses Problem ebenso auf. Diverse Einstellungen halfen nicht. Nur eine Deinstallation.

 

 

MfG

Share this post


Link to post
Share on other sites
Guest lmhbsc82

Na das hört sich schonmal ganz gut an  ^_^  Ging ja recht fix!

 

 

Was bedeutet denn "ETA"? 

 

 

MfG

Share this post


Link to post
Share on other sites

Wir haben die Ursache für das Problem bereits gefunden, allerdings gibt es derzeit noch keinen ETA für einen Fix.

Hoffentlich startet dann auch Aida 64 Extreme wieder schneller.

Share this post


Link to post
Share on other sites

Derzeit leider nicht. Da das Problem letztlich CCleaner nicht an seiner Arbeit hindert, sondern den Scan lediglich verlangsamt, ist die Priorität auch recht niedrig.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.