N8MsIs0

some Problems

Recommended Posts

HI guys . how ya doin all

 

1st i m new members here n new uzr of E with EIS . so i hope find a place here with ya all as a member in this great family

 

its been 10 days  me uzin EIS and i found some issues :

 

1/ a black screen abt 5s and a heavy start . ma pc is a 4gb RAM witha 500gb HD n DUa core

 

2/ after tht EIS takes control : no one strat be4 him untill he daz . and it takes abt 4 s too . so nothin i can do untill EIs starts and updates n install updates n thn ma pc is free ta go  O_O

 

3/ when i shutdown EIS and restart it . it blocks the net . n ma network keeps showin identifyin in progress . untill i reboot the pc

 

I hope ya guyz fix tht as sooon as possible

 

 

 

// in ma Msiso account i found tht

 

antivirus protection .........> EAM

 

Firewall .........................> OA

 

TOOLS ............................. EIS

 

I just wana understand why E company put it as a tool ? is tht means its not an essential protection for pc . do i hav ta install some EXE along with it ?

 

 

thank you in advance

Share this post


Link to post
Share on other sites

HI guys . how ya doin all

 

1st i m new members here n new uzr of E with EIS . so i hope find a place here with ya all as a member in this great family

 

its been 10 days  me uzin EIS and i found some issues :

 

1/ a black screen abt 5s and a heavy start . ma pc is a 4gb RAM witha 500gb HD n DUa core

 

2/ after tht EIS takes control : no one strat be4 him untill he daz . and it takes abt 4 s too . so nothin i can do untill EIs starts and updates n install updates n thn ma pc is free ta go  O_O

 

3/ when i shutdown EIS and restart it . it blocks the net . n ma network keeps showin identifyin in progress . untill i reboot the pc

 

I hope ya guyz fix tht as sooon as possible

 

 

 

// in ma Msiso account i found tht

 

antivirus protection .........> EAM

 

Firewall .........................> OA

 

TOOLS ............................. EIS

 

I just wana understand why E company put it as a tool ? is tht means its not an essential protection for pc . do i hav ta install some EXE along with it ?

 

 

thank you in advance

Cannot understand a word you are saying. Try using English and we can then help you.

Share this post


Link to post
Share on other sites

Hello,

 

sorry but it is not really helpful to use this kiddie wording for support requests. Please write your request again with normal wording and you will get help soon as possible.

 

Cannot understand a word you are saying. Try using English and we can then help you.

 

looks like i got you confused . sure it ll be easy if you use FB. and i c no reason to be confused abt tht . anyway. i m editing it for you........wait a sec.where is the EDIT botton above the replies? <_<

Share this post


Link to post
Share on other sites

looks like i got you confused . sure it ll be easy if you use FB. and i c no reason to be confused abt tht . anyway. i m editing it for you........wait a sec.where is the EDIT botton above the replies? <_<

 

Try reposting it with normal text.   i c isn't english, I see   is english    equally so, abt tht.   No way any one is going to try an interpret that.

Share this post


Link to post
Share on other sites

Try reposting it with normal text.   i c isn't english, I see   is english    equally so, abt tht.   No way any one is going to try an interpret that.

 

LOL . its english . you can read it and you can understand it .ya make me feel like me using morice code or somthing . they should give me the answer and thn talk abt my way of writing

and about the repost thing . i think you should add EDIT botton on every POST and COMMENT . its necissity so can anyone go back n correct if somthing wrong or needed to be edited .and i dont wana tell you but evey forum has it <_< . it best then reposting .

 

oh boy <_<

 

finding issues after 10 days of use Emsisoft internet security 9 /EIS/

 

1/ a black screen abt 5s and a heavy start . my pc is a 4gb RAM witha 500gb HD n DUa core

 

2/ after that i cant use the pc until EIS updates and installs them and then i can use pc ( PC hangs)

 

3/ when i shutdown EIS and restart it . it blocks the net . and my network keeps showing identifying network in progress . untill i reboot the pc

 

I hope you fix that as soon as possible

 

 

 

// in my license center account i found that EIS is in the TOOLS section . not in the antivirus section or othters

 

weUztkD.png

 

I just wana understand why Emsisoft internet security names as a tool ? is that means its not an essential protection for pc . do i have to install some third party along with it ?

Share this post


Link to post
Share on other sites

LOL . its english . you can read it and you can understand it .ya make me feel like me using morice code or somthing.

I am sure that if you are a native speaker and you are used to deal with these kinds of messages all the time, you have no problem understanding it. Most of our visitors aren't though. That is why the board rules, that you agreed to when you joined, clearly state:

Don't use any kind of "l33t" speak or slang and always keep in mind that most of the other people here don't speak English as their native language.

I suggest you give our board rules another read as you clearly must have missed them when you joined our community.

 

and about the repost thing . i think you should add EDIT botton on every POST and COMMENT . its necissity so can anyone go back n correct if somthing wrong or needed to be edited .and i dont wana tell you but evey forum has it <_< . it best then reposting .

We do have an edit button and it allows you to edit your post for 24 hours after you posted it to fix any mistakes you made. It does not allow you to edit your posts forever though as people have abused it in the past to derail conversations.

 

1/ a black screen abt 5s and a heavy start . my pc is a 4gb RAM witha 500gb HD n DUa core

2/ after that i cant use the pc until EIS updates and installs them and then i can use pc ( PC hangs)

Does it happen when you disable the option "Protect the computer even if no user is logged on" under Protection/File Guard?

 

3/ when i shutdown EIS and restart it . it blocks the net . and my network keeps showing identifying network in progress . untill i reboot the pc

What type of network are you using?

 

I just wana understand why Emsisoft internet security names as a tool ? is that means its not an essential protection for pc . do i have to install some third party along with it ?

It should be listed as both AV and Firewall and not as a tool. Thanks for the report, we will fix it ASAP.

Share this post


Link to post
Share on other sites

I am sure that if you are a native speaker and you are used to deal with these kinds of messages all the time, you have no problem understanding it. Most of our visitors aren't though. That is why the board rules, that you agreed to when you joined, clearly state:

lol . I didnt think thta ma way of writing could make such buzz . but from now on . its gona be the standard way . I also respect the rules

 

 

We do have an edit button and it allows you to edit your post for 24 hours after you posted it to fix any mistakes you made. It does not allow you to edit your posts forever though as people have abused it in the past to derail conversations.

 its a chame what happens in forums. and as member of several forums. I cant tell you how sorry i feel when find somone abuse somone because he didnt agree with him about a point of view.and find lot of peaple pay and they didnt do anything wrong . and i hope you talk to the board to put it back.and rather then delete it.do banne the member who abuse the others. because technical mistakes happen(misstyping,images not showing,.....) so EDIT botton let me fix that

and not repost the whole post ovr and over

 

 

Does it happen when you disable the option "Protect the computer even if no user is logged on" under Protection/File Guard?

with/without it

 

 

What type of network are you using?

 public

 

It should be listed as both AV and Firewall and not as a tool. Thanks for the report, we will fix it ASAP.

I hope so . so i dont have to install a 3rd party software ?

 

 

ASAP, look at ur way of writing .and ya didnt like ma way. :mad::P:lol:

Share this post


Link to post
Share on other sites

Thanks.

Would you like to try to enable Beta updates and then update from stable version .4799 to beta .4925?

http://changeblog.emsisoft.com/

 

IMPORTANT:
– It is not possible to downgrade (by un-ticking ‘enable beta updates’) to current public stable 9.0.0.4799. You will have to uninstall 9.0.0.4925 and reinstall 9.0.0.4799 stable.
– Update to 9.0.0.4925 requires a computer reboot.

Share this post


Link to post
Share on other sites

Thanks.

Would you like to try to enable Beta updates and then update from stable version .4799 to beta .4925?

http://changeblog.emsisoft.com/

 

IMPORTANT:

– It is not possible to downgrade (by un-ticking ‘enable beta updates’) to current public stable 9.0.0.4799. You will have to uninstall 9.0.0.4925 and reinstall 9.0.0.4799 stable.

– Update to 9.0.0.4925 requires a computer reboot.

 

i know that going back to build 4799 is impossible after beta update . but can you sure me that i wll not face any annoyin issues?

you think this update will fix  my EIS issues? . can you confirm 4925 stability?

Share this post


Link to post
Share on other sites

No, I can not since I use EAM, not EIS.

But often such problems are resolved in the latest version.

 

You can make a partition/system image first and then upgrade.

Later, if you are not happy, just restore an image.

Share this post


Link to post
Share on other sites

with/without it

Do you have any other security software installed?

 

public

Wired or wireless?

 

I hope so . so i dont have to install a 3rd party software ?

No, you don't.

i know that going back to build 4799 is impossible after beta update . but can you sure me that i wll not face any annoyin issues?

you think this update will fix  my EIS issues? . can you confirm 4925 stability?

If we could guarantee stability, it wouldn't be in beta ;). In general I suggest not to use the beta version as it includes no changes that could even remotely solve the performance issues you are experiencing during boot.

Share this post


Link to post
Share on other sites

No, I can not since I use EAM, not EIS.

But often such problems are resolved in the latest version.

 

You can make a partition/system image first and then upgrade.

Later, if you are not happy, just restore an image.

 

thats too bad SIK . but thanks for the snapshot idea

Share this post


Link to post
Share on other sites

Do you have any other security software installed?

        no, no other security software like i said be4

 

Wired or wireless?

       wired

If we could guarantee stability, it wouldn't be in beta ;). In general I suggest not to use the beta version as it includes no changes that could even remotely solve the performance issues you are experiencing during boot.

  so beta update wouldnt help . any other ideas . you didnt tell me about the TOOLS section fixed or not

Share this post


Link to post
Share on other sites

No, I can not since I use EAM, not EIS.

But often such problems are resolved in the latest version.

 

You can make a partition/system image first and then upgrade.

Later, if you are not happy, just restore an image.

 

Its still the same issues SIK  :angry:  . after enabling the beta update . any ideas . ???

Share this post


Link to post
Share on other sites

Its still the same issues SIK  :angry:  . after enabling the beta update . any ideas . ???

As I mentioned before, the beta does not include any fixes that would address the performance issues you are experiencing during boot. That is why I explicitly discouraged you from using it.

 

  so beta update wouldnt help . any other ideas . you didnt tell me about the TOOLS section fixed or not

According to our backend developers the web interface should now display the status of EIS properly.

In general it would be quite helpful to try to narrow down what is causing the delays during boot first. Can you turn off all guards in EIS and reboot with everything turned off. Do the boot delays happen in that case as well? If not, turn on one protection at a time and reboot until you hit that delay again. That way we can figure out what exactly is causing the boot delay.

Share this post


Link to post
Share on other sites

 

According to our backend developers the web interface should now display the status of EIS properly.

In general it would be quite helpful to try to narrow down what is causing the delays during boot first. Can you turn off all guards in EIS and reboot with everything turned off. Do the boot delays happen in that case as well? If not, turn on one protection at a time and reboot until you hit that delay again. That way we can figure out what exactly is causing the boot delay.

 

the backend guys did great job. the status of EIS now in AVP section. thank them on my behalf Fabian

Share this post


Link to post
Share on other sites

As I mentioned before, the beta does not include any fixes that would address the performance issues you are experiencing during boot. That is why I explicitly discouraged you from using it.

 

According to our backend developers the web interface should now display the status of EIS properly.

In general it would be quite helpful to try to narrow down what is causing the delays during boot first. Can you turn off all guards in EIS and reboot with everything turned off. Do the boot delays happen in that case as well? If not, turn on one protection at a time and reboot until you hit that delay again. That way we can figure out what exactly is causing the boot delay.

 

that didnt work Fabian . if i delete it and re install it . that would help fix the issues ? would you tell me a good uninstaller tool for EIS ?

Share this post


Link to post
Share on other sites

that didnt work Fabian . if i delete it and re install it . that would help fix the issues ? would you tell me a good uninstaller tool for EIS ?

EIS doesn't require a dedicated uninstaller tool. Just running the normal uninstaller will do the job just fine. Make sure to reboot twice after the uninstall is complete.
  • Upvote 1

Share this post


Link to post
Share on other sites

EIS doesn't require a dedicated uninstaller tool. Just running the normal uninstaller will do the job just fine. Make sure to reboot twice after the uninstall is complete.

twice ? would you explain why plz?

Share this post


Link to post
Share on other sites

Some drivers are removed during the first reboot. The second reboot is to make sure the removal process is complete.

 the issues remains the same after re-install EIS (version 9.0.0.4799/beta updates disabled) . and also it takes much PC resources particulary when the scan is running

:

 

UkgZ.png

Share this post


Link to post
Share on other sites

Well, the engine is designed to use all your available CPU cores when you do an on-demand scan because most people want their scans to finish ASAP. If you prefer the scan to take less resources but in return take longer, you can always restrict scans to only use particular CPU cores or reduce the number of scan threads via the performance settings.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.