Jump to content

Emsisoft (Latest Version) GUI Missing

Recommended Posts

Hi Emsisoft,


One of our customers seems to be missing the Emsisoft GUI, We've tried to help them bring it back on screen but have not succeeded as yet.


They are running Windows 7 64bit with Emsisoft 9 all with the latest updates.


When we double click on the Emsisoft icon from the Windows notification area we can see that Emsisoft is then displayed on the Windows task bar meaning it's loaded the GUI however it can't be seen... I believe it might simply be loaded off screen perhaps? 


If we hover our mouse over the Emsisoft task bar icon to try and get access to the "Move" action this unfortunately is not available (Minimise, Restore and Close are the only options all of which do seem to work/toggle just fine).


If I right click in the notifications tray and force an Update, I can see the thumbnail in Windows 7 update to show the GUI is performing an update and a few seconds later we see a notification about it completing successfully so all seems to be working 100% except the GUI not being on screen.


We have also tried using the default Windows 7 short-cut keys to move and/or maximise the window such as (WINDOWS KEY + Arrows) but Emsisoft currently does not seem to respond to these short-cuts (I've also confirmed this on my local PC to be the case)... I've also used a trick in the past with the Move window key by hitting ALT then M to move then using one of the arrow keys on the keyboard followed by the mouse but as the "move" command is currently disabled this move trick does not work either so I'm out of options for now that I can think of.


The customer will restart the system tonight and hopefully by the morning all will be back to normally but just wanted to post this finding up in case there was an easy work around if we ever run into it again for even for Emsisoft to perhaps look at enabling the 'move' command on the window in future version to allow for easy recover if/when it ever occurred again.


Thanks very much!

Link to comment
Share on other sites

Thanks for the reply stapp, 


Just contacted the customer and gave this a try, but we get "Access is denied" to end that process...


On a side note, they were able to get the GUI displaying for a very short time this morning as Emsisoft downloaded and installed a new product version which is requested a reboot... before this was done the customer was able to get the GUI loaded and it reported in orange your system is potentially unprotected due to the pending restart required (so does sound like all was working ok)... however since the reboot they are back to the same issue with the missing GUI which is really odd as it's all been working rather great until yesterday they report... Main thing is they are still 100% protected in that if I load a false positive to the system the notification bar does report about the file and blocks/cleans it..etc.. so not critical as it's only one a single workstation at this time but would like to help them get it sorted.

Link to comment
Share on other sites



did you try a reinstall of Emsisoft Anti-Malware on this machine? Can you please tell us what graphic drivers are used on this machine?


Or better please run the Farbar Recovery Scan Tool (FRST):

Download FRST from: http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/

Double-click to run it. When the tool opens click Yes to disclaimer.
Press Scan button.
Farbar Recovery Scan Tool will produce the following logs:

Please send this 2 files FRST.txt and Addition.txt to the mail [email protected] with a hint to this topic here.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...