Delta

Can't control chrome extensions with online armor active

Recommended Posts

Computer Specs: HP 530 Notebook, Intel Centrino duo T2300 @ 1.66ghz, Phisical Memory 3GB Intel ® Gma 950 Windows  Vista Service Pack 2 32 bit Direct x 11. I use Emsisoft Anti Malware 9 and yesterday I installed the latest version on Online armor 7.0.0.1866 currently using the free trial of the software to see how it runs with my laptop and unfortunately I have ran into a problem I can't solve. I use Google Chrome and have 3 extensions running Ad block, Flash render quality changer and Zenmate vpn free and these were working fine until I restarted my laptop now If I click on any of them to access there drop down menu's nothing happens put simply something is stopping me from accessing the above extensions and it only started doing this after installing OA and restarting the computer. Can anyone shine any light on why this may be happening or if there is any way to alter OA to stop blocking access. Any assistance would be appreciated thank you.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.