Waldrapp

TrojaGeneric 11779583(b)

Recommended Posts

Hallo,

trotz installierter EmsoSoftWare scheint mein PC befallen zu sein.

Entgegen der Empfehlungen sind daher die Scans etc. im gesicherten Modus durchgeführt worden, im "normalen" Modus erscheint bei jedem Aufruf eines Programmes die Meldung dass es sich um keine zulässige win32 Anwendung ahndeln würde (win64 ist Betriebssystem).

Gestern Abend habe ich den Rechner dann mit dem EmergencyKit eben im abgesicherten Modus gescannt, aber die Anweisungen im Forum nicht gelesen, daher auf (Quarantäne) eingestellt.

Der oben genannte Schädling ist nun im Quarantäne, der Rechner funktioniert abert auch nun nur im abgesichterten Modus ...

Die OTL-Txt hängen an.

Ist es sinnvoller der PC ohnehin neu aufzusetzen? Und warum konnte er infiziert werden?

Danke

OTL.Txt

Extras.Txt

 

Share this post


Link to post
Share on other sites

Hi und Herzlich Willkommen beim Emsisoft Support Forum!

Bitte mal das Logfile von EAM oder EEK mit dem Fund anhängen.

Systemscan mit FRST

Bitte lade dir die passende Version von Farbar's Recovery Scan Tool auf deinen Desktop: FRST 32-Bit | FRST 64-Bit

(Wenn du nicht sicher bist: Start > Computer (Rechtsklick) > Eigenschaften)

  • Starte jetzt FRST.
  • Ändere ungefragt keine der Checkboxen und klicke auf Scan.
  • Die Logdateien werden nun erstellt und befinden sich danach auf deinem Desktop.
  • Bitte beide Logfiles in der nächsten Antwort anhängen.

Share this post


Link to post
Share on other sites

Hallo Thomas,

 

sorry, ich finde "defender" weder direkt in der Systemsteuerung, noch im "Wartungscenter". Die "firewall" meinst Du damit aber nicht. Kannst Du einem DAU noch sagen, wo ich´s finde ...

Danke

Martin

Share this post


Link to post
Share on other sites

Nö, auch wenn ich über´s Suchfeld der Systemsteuerung suche, findet er nix. Lediglich die firewall find ich ...

Bei meinem anderen Rechner find ich´s ohne Probleme, kann das an der Version / Servicepack liegen?

Danke

Share this post


Link to post
Share on other sites

Sehr komisch.

Downloade dir bitte Combofix vom folgenden Downloadspiegel

Link 1

WICHTIG - Speichere Combofix auf deinem Desktop

  • Deaktiviere bitte all deine Anti Viren sowie Anti Malware/Spyware Scanner. Diese können Combofix bei der Arbeit stören.
Starte die Combofix.exe und folge den Anweisungen auf dem Bildschirm.

Wenn Combofix fertig ist, wird es eine Logfile erstellen. Bitte poste die C:\Combofix.txt in deiner nächsten Antwort.

Hinweis: Solltest du nach dem Neustart folgende Fehlermeldung erhalten

Es wurde versucht, einen Registrierungsschlüssel einem ungültigen Vorgang zu unterziehen, der zum Löschen markiert wurde.

starte den Rechner einfach neu. Dies sollte das Problem beheben.

Share this post


Link to post
Share on other sites

Downloade Dir bitte AdwCleaner auf deinen Desktop.

  • Starte die adwcleaner.exe mit einem Doppelklick.
  • Klicke auf Suche, dann Löschen.
  • Nach Ende des Suchlaufs öffnet sich eine Textdatei.
  • Poste mir den Inhalt mit deiner nächsten Antwort.
  • Die Logdatei findest du auch unter C:\AdwCleaner[s1].txt.
Ebenso bitte einen frischen Scan mit FRST durchführen und das Log anhängen.

Share this post


Link to post
Share on other sites

Hallo Thomas,

 

sosehr ich Dir´s Wochenende vergönne, bin ich doch froh, noch von Dir zu lesen ;-)

Auch nach dem AdwCleaner läufts nur im gesicherten Modus ...

Kann ich die Platte mit den hier runtergesicherten Daten ohne Gefahr an einem anderen Rechner mit Emsi scannen (evtl. "reinigen") und verwenden?

Und ist´s realistisch, diesen Rechner ohne neu "aufsetzen" wieder sicher zu verwenden können?

Danke

Addition.txt

FRST.txtAdwCleanerR0.txt

AdwCleanerS0.txt

Share this post


Link to post
Share on other sites

Klar würde das gehen, die Platte ist ja dann extern angeschlossen.

Kannst Du mir bitte mal einen Screenshot von der Meldung im normalen Modus machen?

Share this post


Link to post
Share on other sites

Hallo und Danke,

screenshot klappt nicht, weil sich kein Programm starten lässt. Lässt sich nicht mal ordentlich runterfahren aus dem normalen Modus, im Abgesicherten scheint alles zu funktionieren.

 

Entweder kommt eine Meldung wie diese: "C:\windows\system32\EXPLORERFRAME.DLL ist entweder nicht für die Ausführung unter windows vorgesehen oder enthält einen Fehler. Wenden ...."

oder: "C: Program Files (x86) m.objects.exe ist keine zulässige win 32 Anwendung."

 

Komisch, dass da immer win32 steht, ist ja ein 64er ...

 

Sollte das normalerweise nun wieder funktionieren, oder gibts noch Möglichkeiten, das DIng wieder zum Laufen zu bringen?

 

Danke

Martin

Share this post


Link to post
Share on other sites

Und das kommt im normalen Modus bei wirklich jedem Programm? Win32 bedeutet nicht 32Bit, sondern Win32Api, ist also normal, auch bei 64Bit.

Ich würde jetzt mal einen Clean Boot machen, sprich im Safe Mode in Msconfig alles ausser MS Dienste deaktivieren, dann normal starten.

Share this post


Link to post
Share on other sites

Danke für Deine Rückmeldung,

 

ich hab nicht wirklich alle probiert, aber bei allen, die ich probiert habe, war´s so. Also von Explorer, über Word, firefox, fast stone, acdsee, ...

 

Ich hab jetzt den DIAGNOSESYSTEMSTART gemacht, war das gemeint? Da lief scheinbar alles, ausser Internetzugang.

Dann im normalen Modus lies sich der Explorer und auch Programme einige Male öffnen, dann kam wieder die Fehlermeldung. Interessanterweise lies die der Explorer aber über Verknüpfungen zu Ordnern über den Desktop öffnen ..?

Ich hab dann nochmal im abgesicherten Modus gestartet und CCleaner drüberlaufen lassen und der hat dann was aus WindowsDefender gelöscht, der sich ja nicht finden lies?

a2scan_150419-143130.txt

Share this post


Link to post
Share on other sites

 

und der hat dann was aus WindowsDefender gelöscht, der sich ja nicht finden lies?

Ich sollte einfach bei meinem ersten Bauchgefühl bleiben :D

 

Bitte mal in Msconfig wieder alles aktivieren, MS Dienste einblenden und schauen ob der WIndows Defender Dienst vorhanden ist. Diesen deaktivieren, rebooten, testen.

Share this post


Link to post
Share on other sites

Danke für die Hilfe,

funktioniert auch so nicht,

Sorry ich brauch den Rechner, da setz ich ihn lieber neu auf.

Die runtergesicherten Daten kann ich mit Emsi scannen, ohne dass Gefahr besteht, dass der Virus/Trojaner, was immer übersehen wird?

Und dann zurückspielen?

Danke

Martin

Share this post


Link to post
Share on other sites

Hi,

 

habe auch gerade im Ticket geantwortet. Daten sichern geht auf jeden Fall. Ich bin jetzt gerade nochmals alle Logs durch gegangen. Malware ist da keine. Da war bissl Adware dabei, aber nichts, was diesen Fehler hervorruft. Ich hatte in der letzten Zeit an verschiedenen Foren mehrere Themen mit genau diesem Problem, und immer war es der Windows Defender.

 

Erstelle bitte nochmals ein frisches FRST Log.

Share this post


Link to post
Share on other sites

Hallo und danke,

 

duad need, ums varegga ned ;-)  Im normalen Modus auch ohne gestarteten Defender dauernd die Fehlermeldungen, lässt sich auch nicht runterfahren, weil auch dieser Dienst nicht geht. Abgesichert kein Problem ...

Aber die im Betreff genannte malware hatte ich ja wohl eingefangen?!

Und magst mir noch sagen wo ich das ticket finde ...

Viele Grüsse

Martin

FRST.txt

Share this post


Link to post
Share on other sites

Nein, das war ein Fehlalarm. Da wurde nur ein Installer im DownloadOrdner angemeckert.

 

Und magst mir noch sagen wo ich das ticket finde ...

Du solltest eigentlich ne Email bekommen wenn ich darauf antworte, und Du antwortest dann wieder einfach auf die Mail. Ist keine Mail gekommen?

Share this post


Link to post
Share on other sites

Mysteriös,

nein keine Mail angekommen, auch nicht im Spam.

Hast Du noch eine Idee, wie man das Ding zum laufen bekommen könnte?

Danke

Martin

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.