Jump to content

tcpip.sys Bluescreen


Recommended Posts

Ausschließlich mit aktivierter Firewall bekomme ich regelmäßig Bluescreens in Verbindung mit der tcpip.sys.

 

Vorher habe ich alles Mögliche getestet: LAN-Treiber statt von Asus den Original-Treiber von Intel installiert, Dienste deaktiviert, TAP-Windows-Adapter deaktiviert (für VPN). Teilweise wurden die Abstände zum nächsten Bluescreen länger - aber er kam. Jetzt mit deaktivierter Firewall ist der Spuk vorbei.

 

Kann man die tcpip.sys irgendwie als gutartig einstufen?

 

Link to comment
Share on other sites

Bei der Installation sollte Dich das Setup darauf hingewiesen haben, dass ein Hotfix auf Deinem System fehlt. Dieser Hotfix behebt genau diesen Bluescreen, den Du beschreibst. Instruktionen wo Du den Patch bekommst und wie er zu installieren ist, findest Du hier:

https://helpdesk.emsisoft.com/Knowledgebase/Article/View/165/49/

Sobald der Hotfix installiert ist, solltestz Du keine Probleme mehr haben.

Link to comment
Share on other sites

Das war eine schnelle Antwort, vielen Dank. Ich hatte diesen Hotfix schon mal installiert, musste aber irgendwann ein Image von Windows zurückspielen. Da war er dann wohl nicht dabei und ist mir auch nicht in Erinnerung gewesen.

 

Ich habe jetzt einen "Stresstest" mit zwei VPN-Verbindungen gemacht: ExpressVPN und OpenVPN zeitgleich. Bis jetzt läufts. Und ich habe solange nach einer Lösung gesucht ...

 

Vielen Dank nochmal, falls es doch wieder crasht, melde ich mich.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...