Jump to content

Web Protection


redvet
 Share

Recommended Posts

:unsure: :unsure: I notice just today that when I click on a website in Mozilla, IE or Chrome that the URL information is no longer showing green.  I am pretty sure that previously this was not the case.  I have looked in Surf Protection and see the tick is activated and there is no tick in ' hide' but nothing is showing.  Are there further things I need to do to ensure EIS is working please. Thanks.

Link to comment
Share on other sites

Sorry cannot work this out.  I have found PrtScr but cannot locate any images anywhere. only thing I can say is Activate surf protection is ticked and hide built in list is not ticked and there are lots of files showing.

Link to comment
Share on other sites

redvet are you able to press the PrtScr button and then open Paint program? 

 

When you open Paint, you then press the Paste button top left of the Paint window.

 

If your screenshot then appears all you have to do is press 'File' top left of Paint window and select 'Save'

 

Usually it already says 'My Pictures or Pictures' to save it in so then you will know where to find it.

 

Give it a name (eg Emsisoft)

 

Then press the 'save' button in the little Window.

 

Now when you go to Pictures it should be there.

 

If you need help uploading the picture to the forum just let us know :)

Link to comment
Share on other sites

Well done redvet :)

 

Now could you open Emsisoft and when it opens click on 'Protection' at the top.

 

Then click on ''Surf Protection'' just underneath.

 

There you should see your Surf Protection settings.

 

Without changing them, can you now take a screenshot of those settings and post it so GT500 can have a look?

Link to comment
Share on other sites

Well done redvet :)

 

Now could you open Emsisoft and when it opens click on 'Protection' at the top.

 

Then click on ''Surf Protection'' just underneath.

 

There you should see your Surf Protection settings.

 

Without changing them, can you now take a screenshot of those settings and post it so GT500 can have a look?

 

GT500 ..........The images I posted were for Surf Protection.

Link to comment
Share on other sites

The "Host Rules" is what we call the list of websites that are shown in the "Surf Protection" settings. You mentioned earlier that "nothing is showing" when you look in the Surf Protection settings, so I had assumed you were referring to the Host Rules.

Link to comment
Share on other sites

i still dont understand the problem

 

"I click on a website in Mozilla, IE or Chrome that the URL information is no longer showing green" can you post a screenshot and mark what should be green .. i think its not fault of Emsi products

Link to comment
Share on other sites

It's possible that they are referring to the thing in their web browser's address bar that turns green when they are viewing a website that is using an EV (Extended Validation) certificate for extra security. If so, then not every website uses those, so it would be normal for it to only turn green for certain websites (such as PayPal, for instance).

  • Upvote 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...