Sign in to follow this  
Syrell

kein a-squared icon in der taskleiste

Recommended Posts

hi!

ich habe leider kein a-squared icon in der taskleiste unten , so weiss ich nie ob es läuft oder nicht! ich will nicht den weg über prozesse nachschauen müssen! Kann man das iwo einstellen

mfg

Syrell

Share this post


Link to post
Share on other sites

Hi,

schau mal ob in den Einstellungen unter Allgemein der Haken bei "Den Wächter beim Systemstart automatisch starten" gesetzt ist.

Gruß

Tabaluga

  • Upvote 1

Share this post


Link to post
Share on other sites

Hallo!

In meiner 3jährigen a-squared Laufbahn kann auch ich das beschriebene, nicht reproduzierbare Phänomen bestätigen. Das Icon erscheint nicht, obwohl der Haken gesetzt wurde. Weiters tritt bei mir manchmal das Problem auf, dass a-squared die benutzerdefinierten Einstellungen verliert und in die Standardeinstellungen zurückfällt, in denen der Paranoid Modus ausgeschalten ist und beim On-Execution Scan das melden der Riskware und der unbekannten Malware deaktiviert wird. Interessanterweise tritt der Fehler nur bei den Wächtereinstellungen auf, jedoch nicht bei anderen benutzerdefinierten Einstellungen, etwa den automatischen Scan- und Updateeinstellungen.

Share this post


Link to post
Share on other sites

Das einzige Problem, was hier unter Vista noch auftritt (mit Version 4.5) ist: Gesendete Dateien erhalten ein Gesendet-Datum. Leider ist dies nach Neustart wieder leer/weg. Einstellungen werden gespeichert. Überhaupt gibt es keine Probleme unter Vista, außer eben beschriebenes.

Share this post


Link to post
Share on other sites

hmm, trotz häckchen unter einstellungen bleibt das icon in der taskleiste verschwunden

Hi,

wenn das Icon nicht zu sehen ist, laufen dann im Task-Manager die Prozesse a2services.exe und a2guard.exe?

Share this post


Link to post
Share on other sites

Kannst Du mal HiJackFree öffnen und unter Autostarts und kontrollieren ob ein Eintrag von Anti-Malware vorhanden ist?

Unter Windows 7 sieht das so aus:

Name: a-squared

Ort: "C:\PROGRAM FILES (X86)\A-SQUARED ANTI-MALWARE\a2guard.exe" /d=60

Share this post


Link to post
Share on other sites

hi!, ja der eintrag ist in autostarts vorhanden!

scheinbar läd er den trotzdem nicht!

Hab jetzt eine neuinstallation gemacht und nun ist der guard aktiv und auch das icon ist sichtbar! aber nur wenn der OnExecution scan angeschaltet ist, sonst ist icon und prozess weg. Ist das normal?

Share this post


Link to post
Share on other sites

Hab jetzt eine neuinstallation gemacht und nun ist der guard aktiv und auch das icon ist sichtbar! aber nur wenn der OnExecution scan angeschaltet ist, sonst ist icon und prozess weg. Ist das normal?

Wenn du ein 64 bit Betriebssystem verwendest steht Dir momentan nur der OnExecution Scan zur Verfügung. Wenn du du den OnExecution Scan deaktivierst verschwindet das Icon und der Prozess, das ist normal.

Wenn du ein 32 bit Betriebssystem verwendest hast du zusätzlich noch den Malware-IDS und den Surf Schutz, dem entsprechend verschwindet das Icon und der Prozess erst wenn du alle drei Wächter deaktivierst.

Das Malware-IDS und der Surf Schutz werden mit Version 5 von Anti-Malware auch unter 64 bit voll lauffähig sein.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.