Sign in to follow this  
HAWKI

Problematic Uninstalls of EIS

Recommended Posts

This week I had many problems with uninstalling and reinstalling EMIS 10. I have all ports stealthed except port 22 which is blocked but not stealthed. So I wanted to try another program to see if the issue was being caused by EMIS 10. I tried several other programs and the issue is clearly not being caused by EMIS10.

 

BUT - On several occasions the uninstall would freeze. On other occasions the uninstall would appear to complete but when I tried to reinstall I got an error message that EMIS 10 was already installed but it did not appear on the uninstall list and I cleaned my registry of any EMIS entries.

 

LMAO: I tried a lot of other programs to check on the open port. The last was Kaspersky IS, but I am nervous about the SSL stuff so I uninstalled it to again attempt to reinstall EMIS 10. But it would not install saying it was already installed. I checked the uninstall list and there it was. But I was not seeing an icon. I had unsuccessfully uninstalled it so it would not re-install so many times I actuall forgot to try to uninstall it before installing KIS :-) This time the uninstall and re-install went fine. What I find amusing is that I was able to install KIS while apparently EMIS 10 was "installed."

 

In any event my point is that I had several problematic uninstalls of EMIS 10 (freezes and incomplete uninstalls). Windows 8.1

Share this post


Link to post
Share on other sites

Malwarebytes Anti-Exploit is known to cause issues with Emsisoft Anti-Malware and Emsisoft Internet Security (usually freezing and performance issues). If it has an option to not start with Windows, then I recommend doing that and restarting your computer so that Malwarebytes Anti-Exploit isn't running when you try to uninstall/reinstall EIS.

Share this post


Link to post
Share on other sites

Malwarebytes Anti-Exploit is known to cause issues with Emsisoft Anti-Malware and Emsisoft Internet Security (usually freezing and performance issues). If it has an option to not start with Windows, then I recommend doing that and restarting your computer so that Malwarebytes Anti-Exploit isn't running when you try to uninstall/reinstall EIS.

 

Thank You Arthur :-)

 

Perhaps you would prefer not to answer, and I would understand, but should I not use MBAE at all with EMIS 10? I have not experienced any freezing issues with the combo, other than uninstall and install. Performance seems good to me.

 

Is there any known way the combo would be self-defeating, i.e., lessen overall protection?

Share this post


Link to post
Share on other sites

Perhaps you would prefer not to answer, and I would understand, but should I not use MBAE at all with EMIS 10? I have not experienced any freezing issues with the combo, other than uninstall and install. Performance seems good to me.

As far as I know, if you're not experiencing any performance/freezing issues, then there shouldn't be any issues with using both.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.