ba.trand

Emsisoft Internet Security no longer update automatically

Recommended Posts

I used to set the update interval to 3 hours, then one day Windows Action Center reports that my antivirus is out of date. I turned on EIS to see that it stopped updating for 2 days. I updated, and set the interval to 1 hour, then later I turned EIS on to see that its last update was 17 hours ago, when I clicked the update button manually. This has happened for quite a few times now and it is worrisome.

 

My computer usage is turning the computer on and work for 3-4 hours, then hibernate, and then when I need it I will turn it on to work. I don't know if that interrupts EIS updating somehow, but it shouldn't because the interval is 1 hour.

 

Are there any log files or something that I can provide to help you fix this?

Share this post


Link to post
Share on other sites

I think this issue was resolved in the latest beta version. If you'd like to try it, then here's what to do:

  • Open Emsisoft Internet Security.
  • Click on Settings in the menu at the top.
  • Click on Updates in the menu at the top.
  • On the left, under Update Settings, select the option for Enable beta updates.
  • Click on the Update now button on the right side.

Share this post


Link to post
Share on other sites

I'm glad to hear that the beta resolved the issue. Please let me know if you have any further issues. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.