jrozek

Enterprise Console -- Not working

Recommended Posts

We just installed the Enterprise Console this week.  Here are some observations:

 

-I cannot mass add computers from Active Directory.  I have to check each computer box individually.

-When I select a computer with a check box, the checkbox automatically becomes unchecked.  This happens several times before it sticks.

-Deployments fail and the reasoning isn't easily understood from the logs.

 

Now, a question:

 

We have two sets of licenses for EmsiSoft that we were using previous to the Enterprise Console.  One is a 15-user license, the other is a 20-user license.

How does this work? 

Will the Console overwrite the existing license slots for machines that are already installed manually and tied to the license, or use the empty slots first? 

 

There should be a way to manage licenses /license slots in the Enterprise console.

Share this post


Link to post
Share on other sites

I have the same issues with checkboxes unchecking when selecting, and having to select the box multiple times before it stays checked. The lack of a check-all box is also frustrating with the 100 seats I manage. And of course, deployment fails on 80% of systems. I've found the Enterprise Management Console to be extremely unreliable after 2 months of working with the new version. Just absolutely frustrating. Support seems willing to help, but they can't figure out their own software (which honestly just doesn't work at all). One thing I've found that helps in deployement is turning off UAC and disabling the firewall using GPOs, but due to the nature of my business, we cannot do this for security reasons. No matter the firewall rules I create, it still won't deploy. 

Good luck with getting it to work. 

Share this post


Link to post
Share on other sites

Good evening

 

Sorry for the delayed reply.

 

We have two sets of licenses for EmsiSoft that we were using previous to the Enterprise Console.  One is a 15-user license, the other is a 20-user license.

 

 

At this time Emsisoft Enterprise does not support licensing. This is handled by the clients.

When you perform a deploy, EEC will overwrite the existing keys on the clients.

The client will register and use the same slot for the same existing license or a occupy a new slot when the existing lic. will be overwritten

 

When deployment fails we have some batchfiles available which will make the required settings on the EEC server and clients.

Pls send a support request to [email protected] and I'll take care.

 

 

I already have provided mcapps with these batchfiles.

 

thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.