lukmaciej

Emsisoft Anti-Malware - problem po aktualizacji

Recommended Posts

Witaj lukmaciej,

 

W celu znalezienia przyczyny, pomocne będą logi. Prosze uruchom Farbar Recovery Scan Tool (FRST) na swoim komputerze:
 
Pobierz FRST z tej strony. (Należy pobrać program zgodny z Windowsem 32-bit lub 64-bit.)
 
1. Kliknij dwukrotnie, aby go uruchomić. 
2. Podczas uruchomienia wyskoczy okno z powiadomieniem, kliknij "Tak". 
3. Naciśnij przycisk "Skanuj".
4.Farbar Recovery Scan Tool utworzy następujące dzienniki:
FRST.txt
Addition.txt
 
Uzyskane raporty proszę umieść w kolejnym swoim poście, wybierając opcję "More Reply Options".
 
Pozdrawiam,
 
Mikołaj

Share this post


Link to post
Share on other sites
Witaj lukmaciej,

 

Dziękuję bardzo za podesłanie plików z raportem. Przekazałem je naszym technikom do dalszej analizy. Jak tylko będę mieć nowe informacje dotyczące Twojego problemu, powrócę do tego wątku.

 

Pozdrawiam,

 

Mikołaj

Share this post


Link to post
Share on other sites
Witaj lukmaciej,

 

Ten komunikat pojawia się, ponieważ sterownik "Ochrona Emsisoft" (epp64.sys) nie jest w stanie się uruchomić z jakiegoś powodu. Ponadto nie widać nic szczególnego w dzienniku "Addition", który pokazuje błędy w Windows.

W takim przypadku trzeba będzie spróbować ręcznie uruchomić ten sterownik za pomocą wiersza poleceń Windows) aby zobaczyć czemu ten składnik programu nie może się uruchomić. 

 

Wykonaj następującą czynność:

1. Kliknij prawym przyciskiem myszy (PPM) na przycisk ikonę "Start"

2. Następnie kliknij na "Wierz polecenia (Administrator)"

3. W wierszu poleceń Windows wpisz:

sc start epp64>>%SystemDrive%\epp64_start_log.txt

4. Przejdź na dysk C:\ i następnie załącz otrzymany plik "epp64_start_log" w swoim kolejnym poście. 

 

Pozdrawiam,

 

Mikołaj

Share this post


Link to post
Share on other sites

Witam,


Mam dokładnie ten sam problem.


Po zainstalowaniu Emsisoft Internet Security w programie dziala tylko:


- Zapora


Nie moge uruchomic:


- Bezpieczne Surfowanie,


- Ochrona Plikow,


- Kontrola Zachowan,


Przy kazdym uruchomieniu komputera mam ten sam komunikat co "lukmacie".


Wczesniej na komputerze moje mamy byl zainstalowany Avast Internet Security.


Ja osobiscie uzywam oprogramowania Emsisoft od 2007 roku i nigdy nie mialem takich problemow jak teraz.


Do dnia wczorajszego na moim laptopie posiadalem Emsisoft Anti-Malware + Emsisoft Online Armor.


Licencja zostala zamieniona na Emsisoft Internet Security.


Powodem bylo wycofanie produktu Emsisoft Online Armor.


Przy instalacji Emsisoft Internet Security napotkalem rowniez na liczne problemy.


Na moim laptopie udalo sie je rozwiazac, ale na komputerze mojej mamy juz nie :/


Prosze o jak najszybsze rozwiazanie problemu z tym komunikatem.


Share this post


Link to post
Share on other sites

Witaj mazi84kca,

 
Pobierz FRST z tej strony. (Należy pobrać program zgodny z Windowsem 64-bit.)
 
1. Kliknij dwukrotnie, aby go uruchomić. 
2. Podczas uruchomienia wyskoczy okno z powiadomieniem, kliknij "Tak". 
3. Naciśnij przycisk "Skanuj".
4.Farbar Recovery Scan Tool utworzy następujące dzienniki:
FRST.txt
Addition.txt
 
Uzyskane raporty proszę umieść w kolejnym swoim poście, wybierając opcję "More Reply Options".
 
P.S. Pisząc liczne problemy, jakie dokładnie miał Pan problemy z naszym oprogramowaniem?
 
Pozdrawiam,
 
Mikołaj

Share this post


Link to post
Share on other sites

Hej. Zaktualizował mi się Emsisoft Anti-Malware przed chwila i dał komunikat że chce uruchomić komputer ponownie. a po starcie komunikat :Schowek01.jpg

Witaj lukmaciej,

W celu rozwiązania problemu z komunikatem w systemie Windows 8.1 (64-bit) proszę wykonać następujące czynności.

1. Kliknij prawym przyciskiem myszy (PPM) na przycisk "Start".

2. Kliknij lewym przyciskiem myszy (LPM) na "Wiersz polecenia (administrator).

3. Wpisz komendę "sc delete epp64" i następnie naciśnij klawisz Enter na klawiaturze.

4. Uruchom ponownie komputer kilkając prawym przyciskiem myszy (PPM) na przycisk "Start", następnie najedź myszką na "Zamknij lub wyloguj się" i wybierz "Uruchom ponownie"

Witam,

Mam dokładnie ten sam problem.

Po zainstalowaniu Emsisoft Internet Security w programie dziala tylko:

- Zapora

Nie moge uruchomic:

- Bezpieczne Surfowanie,

- Ochrona Plikow,

- Kontrola Zachowan,

Przy kazdym uruchomieniu komputera mam ten sam komunikat co "lukmacie".

Wczesniej na komputerze moje mamy byl zainstalowany Avast Internet Security.

Ja osobiscie uzywam oprogramowania Emsisoft od 2007 roku i nigdy nie mialem takich problemow jak teraz.

Do dnia wczorajszego na moim laptopie posiadalem Emsisoft Anti-Malware + Emsisoft Online Armor.

Licencja zostala zamieniona na Emsisoft Internet Security.

Powodem bylo wycofanie produktu Emsisoft Online Armor.

Przy instalacji Emsisoft Internet Security napotkalem rowniez na liczne problemy.

Na moim laptopie udalo sie je rozwiazac, ale na komputerze mojej mamy juz nie :/

Prosze o jak najszybsze rozwiazanie problemu z tym komunikatem.

Witaj mazi84kca,

W celu rozwiązania problemu z komunikatem w systemie Windows 7 (64-bit) proszę wykonać następujące czynności.

1. Przejdź menu "Start".

2. Przejdź do "Wszystkie Programy".

3. Kolejnym krokiem będzie przejście do folderu "Akcesoria".

4. Kliknij prawym przyciskiem myszy (PPM) na "Wiersz polecenia" i wybierz opcję "Uruchom jako administrator".

5. Wpisz komendę "sc delete epp64" i następnie naciśnij klawisz Enter na klawiaturze.

6. Uruchom ponownie komputer.

Pozdrawiam,

Mikołaj

Share this post


Link to post
Share on other sites

1. Odinstalowalem stara wersje programu Emsisoft Anti-Malware + Emsisoft Online Armor,


przy probie instalacji nowej wersji Emsisoft Internet Security


komputer odrzucal podana nowa licencje.


2. Uzylem do czyszczenia komputera programu Emsisoft Clean Utility


Komputer w Menedzer Urzadzen utworzyl kopie kazdego urzadzenia sieciowego z dopiskiem Online Armor.


3. Internet przestal dzialac, do kazdego urzadzenia sieciowego zmienilem recznie sterowniki,


abym mogl usunac recznie kopie urzadzenia sieciowego z dopiskiem Online Armor.


4. Dopiero po tych czynosciach internet znowu dzialal "poprawnie".


Po przeinstalowaniu programu licencja zostala przyjeta, podobne problemy mialem na komputerze mojej dziewczyny.


No moze z malym wyjatkiem u niej program przyjal odrazu licencje,


ale bez internetu nie mogla pobrac aktualizacji (system Windows 8.1 Pro).


 


 


Share this post


Link to post
Share on other sites

Czy po wykonaniu czynności, które podałem w poprzednim poście, wszystkie moduły ochrony znów są aktywne?

 

Pozdrawiam,

 

Mikołaj

Share this post


Link to post
Share on other sites

Tak wszystkie moduly dzialaja.


Dziekuje za tak szybkie rozwiazanie problemu.


Emsisoft >>>NAJLEPSZY<<<


>>>Polska obsluga klienta na najwyzszym poziomie<<<


Jeszcze raz dziekuje.


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.