PC reset

EAM Storing na update?

Recommended Posts

Heb net de nieuwe update geïnstalleerd en de computer herstart. Echter geeft EAM een storing aan. Daarna de computer nogmaals opnieuw opgestart maar geen verbetering.

Zie de bijlage voor screenshots van het probleem. 

 

Ik zag elders op het forum iemand met het zelfde probleem. 

post-35110-0-03338200-1436394555_thumb.png
Download Image

post-35110-0-26181500-1436394555_thumb.png
Download Image

Share this post


Link to post
Share on other sites

Ik heb nu net EAM opnieuw geïnstalleerd ook dit heeft geen effect en geeft het zelfde probleem weer aan. :huh:

Share this post


Link to post
Share on other sites

Mijn laptop heeft na de update precies het zelfde probleem. Ik hoop niet dat dit op grote schaal fout gaat ivm mijn klanten :blink:

Share this post


Link to post
Share on other sites

Hallo,

Wat vervelend om dat te horen. Heeft de laptop dezelfde Windows versie (8.1)?

 

Om te kijken wat het probleem is, druk de Windows toets in samen met de X toets. Een menu opent, selecteer hier "Opdracht prompt (administrator)".

 

Type het volgende in de command prompt en druk op enter na iedere regel:

 

fltmc

sc qc epp64

sc start epp64

 

Maak hierna een screenshot met de resultaten, zodat ik dit door kan sturen naar het development team zodat we hopelijk de oorzaak van dit probleem kunnen vinden. :)

Share this post


Link to post
Share on other sites

Bedankt voor de extra informatie! Het lijkt erop alsof er een probleem is met een service. Open Windows Explorer en kijk of het volgende bestand bestaat:

c:\program files (x86)\Emsisoft Anti-Malware\epp64.sys

 

Als dit bestand bestaat in de opgegeven locatie, doe dan het volgende:

Druk op de Windows toets en X en selecteer "Opdracht prompt (administrator)"

Type sc delete epp64 en druk op enter.

 

Herstart de computer en laat me weten of EAM hierna normaal kan starten.

  • Upvote 1

Share this post


Link to post
Share on other sites

Het werkt! Weer een goede en snelle service. Mijn complimenten :D

Kan ik deze methode ook gebruiken voor de laptop?

Share this post


Link to post
Share on other sites

Ja, controleer wel even of het epp64.sys bestand ook aanwezig is, anders zal dit niet werken.

 

Goed te horen dat het probleem nu opgelost is. :)

Share this post


Link to post
Share on other sites

Ik ben nu bij een klant voor een ander klus bezig. Echter heeft hij twee weken geleden voor twee computers emsisoft aangeschaft. Maar op de laptop staat geen enkele beveiligingsmodule ingeschakeld. Ga het product opnieuw installeren. Op de andere computer staat helemaal geen emsisoft meer op. Maar die pc is ook niet meer helemaal 100%.

 

Ik laat nog weten hoe het afloopt. Heeft dit toch iets te maken met de laatste update?

Share this post


Link to post
Share on other sites

Na het herinstalleren werkt emisosft nog steeds niet goed. epp64 kan niet gevonden worden. Dit is een windows 7 64 bits laptop.  Heb de zelfde stappen uitgevoerd zoals toen hierboven vermeld. En nu werkt alles weer goed.

Share this post


Link to post
Share on other sites

Bedankt voor de feedback, goed te horen dat alles nu naar behoren werkt! :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.