Sign in to follow this  
brihy1

problem after updating

Recommended Posts

Came home from work and eis said needed to restart to complete the update so i rebooted and this is what i got(see screenshot),i cant enable file guard,surf protection or behavior blocker.All thats enabled is firewall?

 

windows 7 pro 64

post-21866-0-88033700-1436421769_thumb.png
Download Image

Share this post


Link to post
Share on other sites

Lets get a log from FRST, and see if it shows the cause of the issue. Please download Farbar Recovery Scan Tool (FRST) from one of the following links, and save it to your Desktop (please note that some web browsers will automatically save all downloads in your Downloads folder, so in those cases please move the download to your desktop):

For 32-bit (x86) editions of Windows:

For 64-bit (x64) editions of Windows:Note: You need to run the version compatible with your computer. If you are not sure which version applies to your computer, then download both of them and try to run them. Only one of them will run on your computer, and that will be the right version.
  • Run the FRST download that works on your computer (for Windows Vista, Windows 7, and Windows 8 please right-click on the file and select Run as administrator).
  • When the tool opens click Yes for the disclaimer in order to continue using FRST.
  • Press the Scan button.
  • When the scan is done, it will save a log as a Text Document named FRST in the same place the tool was run from (if you had saved FRST on your desktop, then the FRST log will be saved there).
  • Please attach the FRST log file to a reply using the More Reply Options button to the lower-right of where you type in your reply to access the attachment controls.
  • The first time the FRST tool is run it saves another log (a Text Document named Addition - also located in the same place as the FRST tool was run from). Please also attach that log file along with the FRST log file to your reply.

Share this post


Link to post
Share on other sites

Well, this is the problem:

Error: (07/09/2015 01:51:00 PM) (Source: Service Control Manager) (EventID: 7026) (User: )
Description: The following boot-start or system-start driver(s) failed to load: 
epp64
Basically, the Emsisoft Protection Platform driver isn't able to start, and that driver is required by Emsisoft Internet Security.

I've been told that there is a known issue on Windows 10 and some Windows 8.1 computers where something like this is happening. I've asked our developers about this, and if they need more information then I will let you know.

Share this post


Link to post
Share on other sites

I have a potential solution for the problem. I've been told that if epp64.sys is in the Emsisoft Internet Security folder that deleting the epp64 driver and then restarting the computer should fix this. Here's what to do:

  • Right-click on the Start button.
  • Select Command Prompt (Admin) from the menu.
  • Type in sc delete epp64 and then press Enter on your keyboard.
  • Restart your computer by right-clicking on the Start button, going to Shut down or sign out, and selecting Restart.

Share this post


Link to post
Share on other sites

This is on a windows 7 64 bit,deleted that driver through command prompt and it worked.Eis has all shileds on.Thank you very much for your help

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.