paulderdash

Scans do not complete

Recommended Posts

Recently I am having an issue where scheduled or manual EIS scans do not complete, or sometimes even start..

Scheduled scans stop at e.g. 88%, and manual scans also freeze. Sometimes manual scans do not start (stuck at 0%). However, if I reboot and immediately do a manual scan generally I will not have this problem.

​This is a recent phenomenon (since last update?).

​AFAIK I have made no changes to the security setup (see signature). Any ideas what could be causing this?

Share this post


Link to post
Share on other sites

Lets get a log from FRST, and see if it shows the cause of the issue. Please download Farbar Recovery Scan Tool (FRST) from one of the following links, and save it to your Desktop (please note that some web browsers will automatically save all downloads in your Downloads folder, so in those cases please move the download to your desktop):

For 32-bit (x86) editions of Windows:

For 64-bit (x64) editions of Windows:Note: You need to run the version compatible with your computer. If you are not sure which version applies to your computer, then download both of them and try to run them. Only one of them will run on your computer, and that will be the right version.
  • Run the FRST download that works on your computer (for Windows Vista, Windows 7, and Windows 8 please right-click on the file and select Run as administrator).
  • When the tool opens click Yes for the disclaimer in order to continue using FRST.
  • Press the Scan button.
  • When the scan is done, it will save a log as a Text Document named FRST in the same place the tool was run from (if you had saved FRST on your desktop, then the FRST log will be saved there).
  • Please attach the FRST log file to a reply using the More Reply Options button to the lower-right of where you type in your reply to access the attachment controls.
  • The first time the FRST tool is run it saves another log (a Text Document named Addition - also located in the same place as the FRST tool was run from). Please also attach that log file along with the FRST log file to your reply.

Share this post


Link to post
Share on other sites

That's a lot of security software. When they open hooks to each other's processes, it can cause performance/freezing issues. I recommend adding exclusions for Emsisoft Internet Security to all of the other security software you have installed, and then restart your computer to see if that helps. In most cases just adding the folder should be enough:

C:\Program Files (x86)\Emsisoft Internet Security

Share this post


Link to post
Share on other sites

Hej. I have the same issue, but only when i using direct disk access in custom scan. After restart Windows it´s works fine if i don´t use direct disk access.

Share this post


Link to post
Share on other sites

That's a lot of security software. When they open hooks to each other's processes, it can cause performance/freezing issues. I recommend adding exclusions for Emsisoft Internet Security to all of the other security software you have installed, and then restart your computer to see if that helps. In most cases just adding the folder should be enough:

C:\Program Files (x86)\Emsisoft Internet Security

 

I have excluded Emsisoft folder in MBAM, and all Emsisoft .exe's in WSA (can't exclude at folder level in WSA) ... MBAM and WSA have real-time protection. I have not changed anything in anti-exploit program HitmanPro.Alert at this point, and the other security programs are more policy / rule-based.

Quick Scans always seem to work, Malware Scans sometimes freeze - always at 88% for some reason. But sometimes they do work - e.g. after a Quick Scan?

As I said earlier, I have not had this problem previously, with the same security set-up. I'll keep poking around.

Share this post


Link to post
Share on other sites

Malwarebytes Anti-Exploit does have known compatibility issues with our software, and I highly recommend adding exclusions to it. I haven't heard about issues with HitmanPro.Alert, but any time applications are creating hooks to Emsisoft Internet Security's processes it could cause issues.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.