Recommended Posts

Windows 10 ist ja nun final und EAM sollte ja da mit klar kommen. Also Upgegraded und die neuste EAM Version installiert. Was soll ich sagen das System ist ziemlich träge und der Programmstart von AIDA64 z.Bsp. dauert fast 1 Minute.

EAM deinstalliert und alles läuft wieder so flott wie zu 8.1 Zeiten.

 

Also Emsi Team, ihr habt da noch ne Menge Arbeit vor euch, so ist EAM unter Windows 10 für mich unbrauchbar, schade um meine Lizenz.

 

LG

Share this post


Link to post
Share on other sites

Paint.net startete auch etwas langsamer, bei AIDA war es aber am auffälligsten. Unter 8.1 mit EAM gab es keinerlei Startprobleme mit AIDA.

Allerdings leidet auch Chrome etwas unter EAM. Wenn man etwas herunterlädt und dann im Chrome sich die Downloads anzeigen lässt, gibts auch ne .Denkpause

 

LG

Share this post


Link to post
Share on other sites

Ich hab das ganze versucht auf meinem Workstation System nachzustellen. Von AIDA64 abgesehen kann ich keine Verlangsamungen der von Dir genannten Programme feststellen. Du meintest, dass Du EAM neu installiert hättest. Hast Du in der Windows 8.1 Installation evtl. Dateiwächter Optionen geändert um die System Last zu reduzieren? Insbesondere Optionen wie die Scantiefe können je nach System und je nachdem was Du genau machst, massive Unterschiede machen.

Share this post


Link to post
Share on other sites

Ja das Problem mit AIDA64 hat mich letztes WE auch 3 Neuinstallationen gekostet bis ich gemerkt habe das EIS dafür verantwortlich ist.

Share this post


Link to post
Share on other sites

Die Verzögerung bei paint.net ist nicht gravierend und auch mit der verzögerten DL Anzeige im Chrome kann ich leben.

Ansonsten hatte ich unter 8.1 wie auch jetzt unter Windows 10 nichts an den Einstellungen bei EAM geändert.

 

LG

Share this post


Link to post
Share on other sites

Ein weiteres, unschönes Problem musste ich feststellen. Im Zusammenhang mit dem Spiel World of Tanks, kommt es bei mir unter Windows 10 mit EAM bei jedem Spielstart zu einem lauten Störgeräusch aus den Boxen für etwa 1 Sekunde.

Deinstalliere ich EAM und nutze den Defender oder Avira oder oder oder, tritt das Geräusch nicht auf.

Das Problem lässt sich bei mir jederzeit reproduzieren indem ich EAM installiere und World of Tanks starte.

 

LG

Share this post


Link to post
Share on other sites

Die Verzögerung bei paint.net ist nicht gravierend und auch mit der verzögerten DL Anzeige im Chrome kann ich leben.

Ansonsten hatte ich unter 8.1 wie auch jetzt unter Windows 10 nichts an den Einstellungen bei EAM geändert.

 

LG

Kannst Du mal nachsehen ob der Windows Defender auf Deinem System korrekt deaktiviert ist wenn EAM aktiv ist? Auf einigen Systemen scheint der Windows Defender nicht korrekt zu erkennen, wenn ein anderes AV aktiv ist und schaltet sich nicht ab. Das könnte die Performanceeinbrüche erklären.

Share this post


Link to post
Share on other sites

Muss diesen Eintrag leider wieder aus der Versenkung holen.

Die Probleme mit den langsamen Programmstarts sind mittlerweile behoben.

Allerdings gibt es immer noch diese extremen Störgeräusche beim Start folgender Spiele: World of Tanks, Mad Max und The Hunter. Deinstalliere ich EAM sind sie weg. Unter Windows 8.1 treten sie nicht auf.

Share this post


Link to post
Share on other sites

Hallo,

 

bitte unsere Software deinstallieren und den Rechner neustarten. Nach dem Neustart eine aktuelle Setupdatei unserer Software herunterladen und neu installieren. Aktivieren Sie die Software während der Installation mit Ihrem bekannten Lizenzschlüssel. Startet und funktioniert unsere Sofwtare dann wieder wie erwartet?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.