fotyc

reinstalling on Win10, hangs up...

Recommended Posts

I have tried twice now to re-install Antimalware on Win10 (I uninstalled it prior to executing the upgrade because things often go wrong when you have security software running during an OS upgrade...) - my antivirus reinstalled fine but I can't get this to install.  I ran install, after downloading definitions it hung up; restarted computer and it tried to start the a2service but got a fatal error.  I uninstalled, restarted, and tried again - it hung up at the same place although this time the security wizard was showing in the task manager (but using no CPU or disk, just hanging in memory).  I uninstalled again, restarted, Emsiclean showed nothing to clean.  I'm not sure what to do.  Do I need to download a new copy?  (this one is a month old).  Any tips appreciated as I'm a paid user at least for another six weeks...  Thanks.

 

Antivirus is Avast, do I need to disable it while installing??

Share this post


Link to post
Share on other sites

It looks like I already replied to your e-mail, so I'll go ahead and paste my reply here:

When you reinstalled, did you download the latest version from the following link?

http://dl.emsisoft.com/EmsisoftAntiMalwareSetup.exe

If not, then please try uninstalling Emsisoft Anti-Malware, then restart your computer twice, and try downloading and reinstalling from the link above.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.