redactor

EIS reporting wired network connection instead of wireless

Recommended Posts

The easiest way to figure out if your system has a fully functional packet filter is to just go Protection/Firewall/Manage networks. If you see your networks listed there, everything is okay. The packet filter is fully functional. This should be the case if you are running version version 5601. On previous versions you will find that under Windows 10 the list of networks is empty.

 

I don't have the Win10 problem, as my EIS is running on Win7 x86. But I've been following this thread since I'm planning to transfer my EIS license to Win10 as soon as I'm satisfied that all is well. Anyhow, I decided to follow the instruction listed above just to see what was there. I've attached the pertinent screenshot. Looks good except EIS is falsely reporting a wired network connection. But in fact, I'm connected to the interent via a wireless adapter.

 

Is this a bug in EIS?

post-2831-0-20506500-1439384666_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites

We actually report back the type that is returned by the network card there. Can you please dump the network card information on your system?

  1. Press your Windows key and your R key at the same time. This should bring up the "Run" dialog.
  2. Type or copy in the following command and click OK:
    cmd /c wmic nic > "%USERPROFILE%\Desktop\nic.txt"
    

    A black command line window will pop up for a split second and disappear again. This is completely normal.

  3. You should now find a file named "nic.txt" on your Desktop. Please attach that file to your next reply. You can find the file attachment options under "More Reply Options".

The log file contains all the information that all the network cards in your system reported back to Windows and will tell us whether what you are seeing is because your network card reports a bad type or if we mess things up somewhere else.

Share this post


Link to post
Share on other sites

We actually report back the type that is returned by the network card there. Can you please dump the network card information on your system?

  1. Press your Windows key and your R key at the same time. This should bring up the "Run" dialog.
  2. Type or copy in the following command and click OK:

    cmd /c wmic nic > "%USERPROFILE%\Desktop\nic.txt"
    

    A black command line window will pop up for a split second and disappear again. This is completely normal.

  3. You should now find a file named "nic.txt" on your Desktop. Please attach that file to your next reply. You can find the file attachment options under "More Reply Options".

The log file contains all the information that all the network cards in your system reported back to Windows and will tell us whether what you are seeing is because your network card reports a bad type or if we mess things up somewhere else.

 

Fabian --

 

I followed the instructions under Win 7 x86, where EIS is running, and came up with a completely empty nic.txt file. Puzzled, I ran the command from an open command window and it reported an error (copied text attached). I then booted into Win 10 x64 on the same computer (therefore same hardware, but no EIS installed there) and repeated the procedure. It produced a valid report, also attached.

 

I have no idea why Win7 produces an error but Win 10 produces the intended result. So 2 questions:

1. Any idea as to why the discrepancy in results?

2. Does the nic.txt file answer the original question about wired vs. wireless connection? My functioning network adapter is the wireless WUSB6300. In addition, I have an unused wired ethernet connector built into the motherboard.

nic.txt

nic_error-msg.txt

Share this post


Link to post
Share on other sites

Could be that Windows 7 simply doesn't expose the network adapter details via WMI or you stopped WMI manually. The details look fine. We will look into it again. Since it is merely a cosmetic issue though, it may take a while until we get to it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.