Jump to content

ALERT Message


bonbonboi
 Share

Recommended Posts

Copying a lot of data from partition to another, emsisoft anti-malware found many virus, not virus  is my problem, the problem is the ALERT itself, it keeps sliding up  every second and fading out slowly, I keep closing it then another popup come and so on, even the copying has done long time ago, I cant believe there's no method to control the ALERT that way  to mute it temporary at least in such situations, without turn off the whole Alerts in the options., plus I need a way to control the animation speed and I don't want the fade out effect, it slows down the whole things down.

Link to comment
Share on other sites

No that button going to send you to turn off the alerts completely..

 

you can disable the popups by auto quarantining detected files with or without any popup

 

or

 

you could temporary disable the filequard while copying files (but i dont recommend this option)

Link to comment
Share on other sites

No that button going to send you to turn off the alerts completely..

Yes, that way you don't see the alerts, but can still see the detections in the logs.

You can, of course, change the setting back to show the notification after the file copy is done.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...