Jump to content

Programm startet nicht


Recommended Posts

hallo,

 

emsisoft szartet seit heute früh nicht - botton wird nicht grün - " Wartet auf Start von Komponenten -

 

Betriebssystem win 7 / 10 steht zum upgrade bereit, wurde aber noch nicht geupgratet.

 

deinsallation und neuinstalation brachte keine veränderung.

 

was nun ?

Link to comment
Share on other sites

... jetzt scheint es wieder zu gehen, also der botton ist grün.habe nochmal den rechner hoch und runtergefahren ...

 

allerdings fällt mir auf: unter anwenderregeln steht: c:\windows\system\svchost.exe alle erlauben benutzerdefiniert alle erlauben.

 

ich als benutzer habe aber nichts eingestellt !

 

ist das jetzt alles ok so ???

Link to comment
Share on other sites

nach nochmaligem hoch und runterfahren :

 

- botton auf grün

 

- Wartungscenter: Firewall: Emsisoft ein / Vierenschutz: Emsisoft ein - also so, wie es sonst immer war und auch sein soll

 

- das problem besteht allerdings weiterhin : " allerdings fällt mir auf: unter anwenderregeln steht: c:\windows\system\svchost.exe alle erlauben benutzerdefiniert alle erlauben.

 

ich als benutzer habe aber nichts eingestellt !

 

ist das jetzt alles ok so ???" ---- > Aber ggf. soll das jetzt so sein ? Was ist zu beachten ?

 

- auch das besteht weiterhin:" c:\windows\system\svchost.exe alle erlauben benutzerdefiniert alle erlauben.

 

wenn ich das blockiere --- > Verbindungsfehler, kein update möglich ..." ---> Aber ggf. soll das jetzt so sein ? Was ist zu beachten ?

Link to comment
Share on other sites

Letzter Stand:

 

Habe das " allerdings fällt mir auf: unter anwenderregeln steht: c:\windows\system\svchost.exe alle erlauben benutzerdefiniert alle erlauben.

 

ich als benutzer habe aber nichts eingestellt ! jetzt einach mal gelöscht, sodass das feld wieder leer ist.

 

Update funktioniert / Wartungscenter zeigt an, das emsisoft firewall und vierenschutz aktiv ist. Also anscheinend  wieder alles normal.

 

Link to comment
Share on other sites

diese c:\windows\system\svchost.exe finde ich unter der liste der vertrauenwürdige anwendungen - die ausgeblendet sind, wenn ich haken setzt -.

dort steht: c:\windows\system\svchost.exe alles erlaubt alles erlaubt alles erlaubt

 

ist das jetzt richtig so ??? keine sicherheitsbedenken ??

 

Und lässt sich eingränzen, wie die ganze problematik zustande kam ?

 

Sollte ich noch irgendetwas tun / kontrollieren ?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...