Wallace

Windows 7 - Emsisoft startet nicht mehr

Recommended Posts

Hallo Emsisoft-Team,

 

gestern eine Virenfalschmeldung nach einem eigenen Scan, die sich wie später herausstellte, (siehe Screenshot „Falschmeldung“ ) nur eine Fehlmeldung war…

 

post-29723-0-35375600-1439723917_thumb.jpg
Download Image

 

Und seit heute früh geht Emsisoft nicht mehr. Erst meldete mein Rechner das die Firewall ausgeschaltet wäre, manuelles einschalten war nicht möglich, ich sollte einen Neustart machen sagte Emsisoft  damit ein Update korrekt installiert wird.

Ich habe glaube ich jetzt fast 10 Neustarts gemacht, es geht gar nichts, Emsisoft lässt sich nicht öffnen und mein System meldet das keinerlei Schutz vorhanden ist.

 

Während des Start kommt folgende Meldung:

 

post-29723-0-96321700-1439733663_thumb.jpg
Download Image

 

Ein paar Minuten nach dem Start dann diese:

 

post-29723-0-24187300-1439723931_thumb.jpg
Download Image

 

Kann mir da jemand helfen? Ist wohl ein Update schuld dass nicht richtig läuft so wie es aussieht?

Ich habe jetzt erst mal damit ich überhaupt einen Schutz im Internet habe meine Windows Firewall und den W. Defender eingeschaltet….

 

Mein System ist Windows 7

 

Grüße und danke

Share this post


Link to post
Share on other sites

Hallo,

 

Bitte deinstallieren Sie Emsisoft Internet Security über die Windows Systemsteuerung und starten den Rechner danach einmal neu. Dann bitte die Windowstaste + R gleichzeitig drücken. In das Eingabefeld %Temp% eintragen und auf OK klicken. Es öffnet sich der Temp-Ordner. Hier suchen Sie bitte den Unterordner a2temp und löschen diesen bitte. Dann den Rechner erneut starten.

Dann bitte von http://dl.emsisoft.com/EmsisoftInternetSecuritySetup.exe die neue Emsisoft Internet Security 10.0.0.5631 downloaden und die EmsisoftInternetSecuritySetup.exe auf Ihrem Rechner abspeichern. Dann die Installation mit Doppelklick auf die EmsisoftInternetSecuritySetup.exe starten und den Assistenten folgen. Freischalten der Vollversions-Lizenz während der Installation mit Ihrem Emsisoft Internet Security Lizenzschlüssel.

Funktioniert unsere Software dann wieder wie erwartet?

Share this post


Link to post
Share on other sites

Guten Morgen,

 

hab gestern früh bereits die Software nochmal neu installiert, zwar ohne die "Temp-Dateien" zu löschen aber es hat funktioniert.

Seit dem läuft meine liebe Software wieder ;)

 

Grüße

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.