Jump to content

Failed update to Windows 10 caused EIS to fail to load essential components


Recommended Posts

Hi All,


I recently tried to update to windows 10 from a Windows 7 Sp1  32 bit machine. The update failed and put me into a continual reboot. I managed to recover the system, using system restore, to prior to the update, but then the shield goes either orange or red. Orange, when the firewall runs, which was fixed with an update (But see below) and then red when it the other protection and firewall failed to start. I get a pop up that says something like



"Emsisoft Internet Security (stable ( and beta)  is unable to protect your computer. Emsisosft Internet Security was unable to load essential computer resources, needed to protect your computer."


in addition I have been receiving intermittent BSOD reports such as


082215-25693-01.dmp    22/08/2015 23:48:02    DRIVER_IRQL_NOT_LESS_OR_EQUAL    0x100000d1    0xbb3db000    0x00000002    0x00000000    0x8fd5c909    fwwfp732.sys    fwwfp732.sys+8ae0                    32-bit    fwwfp732.sys+1909    fwwfp732.sys+34a2    fwwfp732.sys+4c21    fwwfp732.sys+50a5        C:\Windows\Minidump\082215-25693-01.dmp    4    15    7601    147,730    22/08/2015 23:49:56    
082215-23930-01.dmp    22/08/2015 19:00:53    DRIVER_IRQL_NOT_LESS_OR_EQUAL    0x100000d1    0x98871000    0x00000002    0x00000000    0x8f959909    fwwfp732.sys    fwwfp732.sys+8ae0                    32-bit    fwwfp732.sys+1909    fwwfp732.sys+34a2    fwwfp732.sys+4c21    fwwfp732.sys+50a5        C:\Windows\Minidump\082215-23930-01.dmp    4    15    7601    147,730    22/08/2015 19:02:44    


I have looked this up and it appears to a be a corrupted driver. I also saw some forum messages that have suggested marking the two drivers as old and deleting the A2 temp folder. Both of which I have tried.


Another, related I am sure, problem was that when I installed EIS, it missed the initial scan during the installation stage. Instead of that page, it said finishing installation after the previous page.


I have scanned the system with Malwarebyes, Eset online scanner and ASWBR. All of which said the system was clean (Thanks to Emsisoft). However, I have not been able to load the programme, since the attempt to update to Windows 10.


Edit: I also read that there are sometimes issues caused by VPNs with EIS. I should add that I use ExpressVPN and did do before this fault developed. Whilst there has been a recent update to that application, (2 weeks ago) this was before the issue arose with EIS



I have decided to stay with Windows 7 until the service pack is released next year, or these bugs are ironed out.


In order to maintain some level of security I have loaded a trial version of Trend Micro Internet Security till I can get this issue resolved. I still have almost a year left on my licence so am keen to get Emsisoft back on the system and working.


Any help would be much appreciated.



Link to comment
Share on other sites

I am having the same problem.  Updated my wife's computer to Win10 and Emsisoft puked.  I uninstalled and reinstalled to try and resolve whatever got clobbered and now installation is hung up at downloading updates and wont complete.  Closing or cancelling uninstalls the program.... very frustrated by this.  I would think someone at Emsisoft would have test drove Win10.  It's not like it just came out unannounced.


Please include me in the tech support on resolving this issue.





Link to comment
Share on other sites

Hi John,

It may be that you will be asked to do a seperate thread for your issue.


My issue is now resolved. I installed the hotfix, mentioned by Christian, and also found left over registry entries from Eset (Which I discovered as a result of using UnHackMe). Whilst the hotfix sorted out the firewall issue, it was Eset that was causing the issue with the protection. There was a driver in the unplug and play section in the device manager that needed to be deleted (I found a tutorial on Eset web site) To access the driver you needed to view hidden drivers. In addition, I also found, despite using a portable version, a file that had been installed by Panda. (This was when I thought that the issue was being caused by malware but was probably, at that stage, just the hotfix.


There is supposed to be an alert to install the hotfix, but, like so many others who have had the same problem, I did not see an alert about this issue. I read about it in the forum, but thought it applied to 64 bit systems only, since it was in messages I read from 64 bit machines.


Seems Windows 10 was not the issue in this case and just co-incided with a specific upgrade to the Emsisoft Software, which had the firewall issue.


That said, I am immensely thankful to Christian, for pointing me in the right direction and for mentioning the UnHackMe in another post. It was that combination that resolved this issue. So it is another tick for the Emsisoft Staff. :)

Link to comment
Share on other sites

Hello WheelieUK,


thank you for the feedback and nice to hear your issue is solved.




Please run the Farbar Recovery Scan Tool (FRST):

Download FRST (32 or 64 Bit) from: http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/

Double-click to run it. When the tool opens click Yes to disclaimer.
Press Scan button.
Farbar Recovery Scan Tool will produce the following logs:

Please attach this 2 files FRST.txt and Addition.txt to the topic via the More Reply Options (button right below) section.

Link to comment
Share on other sites

  • 2 weeks later...



thank you for the files and sorry for the late reply.


The problem with the hung up during updates is caused by the old install setup you used.


Lets try a fresh reinstall.

Please uninstall Emsisoft Internet Security, allow it to restart your computer, and then follow the instructions below:

1. Hold down the Windows key on your keyboard (the one with the Windows logo on it, usually between the Ctrl and Alt keys) and tap the 'R' key to open the Run dialog.
2. Type "%TEMP%" into the field, and click the 'OK' button.
3. A window should open showing you your TEMP files.
4. Look for a folder named 'a2temp', and if you find it then delete it.
5. Restart your computer.

After that you can download and reinstall Emsisoft Internet Security from the following link:

Now Emsisoft Internet Security starts without problems and is working as expected?

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...