Momadice

A major problem has prevented the application from starting

Recommended Posts

A new problem has popped up.  Emsisoft is not allowed to install.  I get the following text box:

 

A major problem has prevented the application from starting.  Emsisoft Security can't connect to the service application.  Please restart your computer and try again or contact support if the problem persists.

 

The problem is persistant.  Has anyone else experienced this?  I am running widows 10, it has worked okay until I did a refresh without changing the files after cleaning my pc from some problems.

Share this post


Link to post
Share on other sites

I followed the instructions in the above link, however, I still have the same error.  Any other suggestions?

 

I have solved the problem by using the suggestion to another member; which was uninstall the program, restart the pc twice, then using the provided download link download and reinstall.  This suggestion worked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.