ahmeddzcom

Invalid server response _ Plz Help

Recommended Posts

Hello

 

i Follow All This Solution :

 

http://support.emsisoft.com/topic/7851-invalid-server-response/

 

http://support.emsisoft.com/topic/16914-online-armor-free-and-30-day-trial-server-not-responding/

 

http://support.emsisoft.com/topic/12325-online-armor-firewall-invalid-server-response/

 

But The same problem

 

m4y82421.png

 

i Try in Windows 7 & 8 & 10 ... The same problem

 

Can anybody Help Me With Teamviewer.  Plz

 

Tnx.

 

 

Share this post


Link to post
Share on other sites

To quote our blog post about the future of Online Armor:
 

As of today, we have stopped selling Emsisoft Online Armor. New license activations will only be possible until the end of May 2015. The official end of technical support will be March 31, 2016. Though, we will still provide updates for critical issues that may be discovered until then. At the moment we can say with certainty that we will not add Windows 10 compatibility, since that requires several major changes to the codebase.

 

Bottom line: You can't install Online Armor at this point unless you have an activation key that was used at least once before June 2015.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.