jrozek

Checkboxes Uncheck or Recheck Themselves - Annoying!

Recommended Posts

I'm astounded that a piece of software was released with a flaw such as this.  It's one of the most annoying bugs I have ever seen, and extremely unacceptable.

I love Emsisoft, but this console is much to be desired.  I understand Emsisoft wanted to get this out there, but I think waiting a little longer to get it right would have been preferable to the nonsense that this is causing.

 

So, anyway-- with the latest version (8/14), I am STILL having this issue where I will check a box, and it will uncheck itself.  Or, I will uncheck a box, and it will recheck itself.

This has to stop, because it is getting absurdly difficult to keep track of who has a successful install.

 

Also, it was stated in a previous post that I created by an admin that the Enterprise console will overwrite any client keys it encounters during deployment.  This is absolutely not true. I have tried deploying this on several machines that already have Emsisoft, in order to have a uniform key for everyone, plus the ability to manage---and it simply fails.  I cannot deploy it to machines in which it was already deployed.  I have to go to the individual machine, uninstall it, remove all the temp files, programdata files, and program folder---run CCleaner, and then it deploys.

 

Why, Emsisoft......why?

Share this post


Link to post
Share on other sites

Hi,

 

So, anyway-- with the latest version (8/14), I am STILL having this issue where I will check a box, and it will uncheck itself.  Or, I will uncheck a box, and it will recheck itself.

This has to stop, because it is getting absurdly difficult to keep track of who has a successful install.

 

 

I assume you want to select some clients to deploy to, you check the checkbox in the 1st column and the checkbox is unchecked by itself ?

As this is a very obvious issue, it would not have passed our internal testing, i.e. We cannot reproduce this behavior.
 

what OS version do you run EEC on ?

 

Thanks

Share this post


Link to post
Share on other sites

Hi,

 

 

I assume you want to select some clients to deploy to, you check the checkbox in the 1st column and the checkbox is unchecked by itself ?

As this is a very obvious issue, it would not have passed our internal testing, i.e. We cannot reproduce this behavior.

 

what OS version do you run EEC on ?

 

Thanks

 

Emsisoft is running on Server 2012R2.

 

Yes, it is a very obvious issue, and I have seen other people in this forum having it as well. So, my suggestion would be to try it on Server 2012 R2.   This problem even occurs when doing mass selection.  I choose the "select all" checkbox, and within a few seconds, several boxes are unchecked.  I have to recheck them numerous times before they stay checked.

 

Again, a quick search of this forum found others that have this issue, so it is not an isolated issue.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.