Cat

EmsisoftEmergencyKit, ( XP ), GetSystemFirmware-Table....Fehler

Recommended Posts

Hallo, trau mich gar nicht mer nach zu fragen hier, weil ich immer noch XP hier verwende.

 

Nach dem letzten update von EmsisoftEmergencyKit, kommt diese GetSystemFirmware-Table...siehe Bild. Ja ich weiß ich wollte mir einen neuen Pc kaufen, ist aber noch nicht zu stande gekommen.

 

Diese Fehlermeldung, kommt nach dem letzen update  HEUTE von EEK, bzw wen ich die update Funktion aufrufen tuhe.

post-42-0-38483000-1441303595_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites

Hallo,

 

EEK läuft nach wie vor auf Windows XP SP3.

 

@Cat, bitte einmal den alten Emsisoft Emergency Kit Ordner komplett löschen. Dann den Rechner bitte einmal neustarten. Dann bitte von

http://dl.emsisoft.com/EmsisoftEmergencyKit.exedas aktuelle Emsisoft Emergency Kit downloaden und die EmsisoftEmergencyKit.exe auf Ihrem Rechner abspeichern. Dann die EmsisoftEmergencyKit.exe doppelt anklicken. Es öffnet sich die Routine zum entpacken. Hier den Zielordner auswählen und das entpacken starten. Dann bitte in den entpackten Ordner EmsisoftEmergencyKit bzw. EEK wechseln und die Datei Start Emergency Kit Scanner doppelt anklicken. Kommt es beim Updateversuch wieder zu der Fehlermeldung?

Share this post


Link to post
Share on other sites

Hallo,

 

EEK läuft nach wie vor auf Windows XP SP3.

Dann sollte das auf der Downloadseite auch so kenntlich gemacht werden ;)

Share this post


Link to post
Share on other sites

Danke, euch beiden. Scheinbar funktoniert es, beim updaten kahm diese Fehlermeldung nicht mer. Mache jetzt einen scan.

 

Cat

Share this post


Link to post
Share on other sites

Ok, noch mals danke für die hilfestellung in dieser Angelegenheit. Hat prima funktoniert. Es wurde bei mir nichts gefunden.

 

Super Forum hier, weiter so.

 

Cat

Share this post


Link to post
Share on other sites

Und warum ist das, nun NUR mir pasiert ?

 

....sollte doch eigentlich, mit den diversen updates in der Vergangenheit, behoben sein.

 

Cat

Share this post


Link to post
Share on other sites

Hallo. leider habe ich diese Fehlermeldung erneut, hatte auch die Beta Updates akteviert bei mir, und ein update von euch kahm auch. Und nun ?

 

Cat

Share this post


Link to post
Share on other sites

Lösche den Ordner C:\ EEK und lade EEK neu runter und entpacke es wie gewohnt und starte das Update. Ist das Problem damit gelöst?

 

- Wie viel Arbeitsspeicher hat das System?

- Ist das XP SP3 installiert?

- Ist Microsoft .Net Framework installiert?

- Ist Microsoft Visual C++ 2010 SP1 Redistributable Package installiert?

Share this post


Link to post
Share on other sites

Hallo, ich versuchs erneut, es neu t#zu installieren. SP3 habe ich, zu den anderen beiden, das weiß ich jetzt nicht. Und ich habe 2 Gb an RAM. Danke für die Hilfe.

Share this post


Link to post
Share on other sites

Ja, nach neu installation, kommt diese Fehlermeldung nicht mer. Warum weiß ich jetzt nicht. Aber es macht was es soll, funzt.

Share this post


Link to post
Share on other sites

Ja, diese Meldung kommt NUR wen ich die Beta updates, nutzen will. Wen ich sie nicht nutze, kommt diese Fehlermeldung nicht. Und bleibt wahrscheinlich, bei den vorgang "Initialisierung" hängen.....

Share this post


Link to post
Share on other sites

Dann nutze bitte EEK ohne Beta Updates oder installiere XP neu oder wechsel auf ein aktuelleres Betriebssystem, da hier die Ermittlung der Fehlerursache mehr Zeit verschlingt als das neu aufsetzen oder die Aktualisierung des Systems.

 

MfG ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.