Jackos

Error: Control 'pnlMain' has no no parrent window.

Recommended Posts

Running Emsisoft Internet Security build 10.0.0.5735/5737 on a clean Windows 10 install.

I face this error everytime I click on the "Update" button and then close Emsisoft window fast enough.

 

It's quite anoying since there is no way to close the windows unless I disable Emsisoft and use task manager to kill the window.

 

post-38677-0-90364200-1443804874_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites

If there was a crash in one of our executables, then our developers have probably already received the debug information (unless you have that option turned off in the privacy settings).

If you go into the settings in Emsisoft Internet Security and disable the Self Protection, then you can terminate the process from the Task Manager without needing to exit the System Tray icon.

Share this post


Link to post
Share on other sites

If there was a crash in one of our executables, then our developers have probably already received the debug information (unless you have that option turned off in the privacy settings).

If you go into the settings in Emsisoft Internet Security and disable the Self Protection, then you can terminate the process from the Task Manager without needing to exit the System Tray icon.

I have turned that off inj Privacy Settings. Also this crashes multiple times in a row, blocking everything. I don't know if it's capable of sending the info.

I'll turn on the sending of crash info.

Share this post


Link to post
Share on other sites

Okey, turned the sending info on and I was able to reproduce the issue. Unfortunetly it crashes multiple times and I'm unable to click on the "Send info" button.

Share this post


Link to post
Share on other sites

Crash information should be send automatically.

If you look in the Emsisoft Internet Security folder, are there any files with names that end in .log? If so, can you ZIP them and attach them to a reply? You will need to use the More Reply Options button to the lower-right of where you type in your reply to be able to access the attachment controls.

The Emsisoft Internet Security folder should be one in of the following locations:

C:\Program Files\Emsisoft Internet Security

C:\Program Files (x86)\Emsisoft Internet Security

Share this post


Link to post
Share on other sites

I have already started a topic related to this error, staff replied and said that it is already a known issue and that it will be fixxed in the new beta.

Debug logs etc also already sent by me

  • Upvote 1

Share this post


Link to post
Share on other sites

I have already started a topic related to this error, staff replied and said that it is already a known issue and that it will be fixxed in the new beta.

Debug logs etc also already sent by me

Thanks a lot :)

 

I did not see your topic.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.