Ciach0

Problem with Mezzmo (again) with EIS v.11.0.0.5886 beta

Recommended Posts

Hello,

I've been using stable version of EIS v10 since my last topic: http://support.emsisoft.com/topic/18165-problem-with-mezzmo-firefox-and-gui-separately/#entry135601.

Everything was fine (even Windows Update was working without problems) until update to v.11.0.0.5886 beta. Thereafter, I cannot connect to my TV throught Mezzmo. The solution that was described by GT500 in post http://support.emsisoft.com/topic/18165-problem-with-mezzmo-firefox-and-gui-separately/?p=135609 doesn't work either.

That problem doesn't bother me, because I can use stable version, but I wanna let you know how things stood.

 

Share this post


Link to post
Share on other sites

To get debug logs you will first need to run a batch file to enable debug logging. This batch file is contained in the ZIP archive at this link (this ZIP archive also contains a batch file to disable debug logging).

Please save that ZIP archive on your desktop, extract its contents, and then follow these instructions:

  • Run the enable_debug_output batch file (if your computer has Windows Vista, Windows 7, or Windows 8 then please right-click on the batch file and select Run as administrator).
  • You will see a black window pop up, and then disappear very quickly. After that happens, please restart your computer.
  • Reproduce the issue you are having.
  • Once you have reproduced the issue, hold down the Windows key on the keyboard (the one with the Windows logo on it, usually in between the Ctrl and Alt keys) and tap the R key to open the Run dialog.
  • Type the following into the Run dialog, and then click OK:

    %ALLUSERSPROFILE%\Emsisoft
  • A window should open and you should see a Logs folder. Right-click on that Logs folder, go to Send to, and select Compressed (zipped) folder.
  • Move the new ZIP archive you created with the logs folder in it to your desktop.
  • Send the ZIP archive containing the logs to me in a Private Message.
Note: If you get an error message when trying to send the Logs folder to a Compressed (zipped) folder then you may need to try a utility such as 7-Zip or WinRar to compress the folder. Both 7-Zip and WinRar have options to create an archive and save it in another location (such as on your desktop), which should prevent the error message. Here are links to the download pages for 7-Zip and WinRar.

After sending me the debug logs, you can run the disable_debug_output batch file (be sure to run it as administrator as well) and restart your computer again to disable debug logging.

Share this post


Link to post
Share on other sites

Did you run the Command Prompt as an administrator? reg.exe doesn't have access to edit those registry keys unless it is run with administrator permissions.

Share this post


Link to post
Share on other sites

Yes, I did. As I can see, I've got problem with me administrator rights in both accounts: administrator and standard user.

I saw that you realised an official version of EIS 11. I've tried uninstallation and installation action and it worked.

So, problem's solved for now.

Can I ask for help with my account problem?  It could help with my future feedback for debug.

Share this post


Link to post
Share on other sites

May I ask what's wrong with your accounts?

Alternately you can ask at BleepingComputer (once you log in to their forums the advertisements will go away, if you don't already have an adblocker). They have some pretty good people over there, and might be able to help with the account issue even if I can't.

Share this post


Link to post
Share on other sites

I apologise for my absence. Combination of work and new born baby can be absorbing :) .

 

My problem is that I can't run file/script that request admin rights, nevertheless running them on admin account.

It's hard to explain without examples.

I'll do some practical tests and I'll contact again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.