tempnexus

Somehow I have blocked myself For EIS 10 Updates?

Recommended Posts

If I disable the EIS 10 firewall I can get the EIS updates but otherwise nope.  I have looked at the firewall logs and can't seem to find the culprit.  I can re-install but sigh...pain.

Share this post


Link to post
Share on other sites

As Aura already mentioned, this issue is already fixed in the latest beta of version 11 of Emsisoft Internet Security. Here's how to install it (please be sure to turn the firewall off before doing this):

  • Open Emsisoft Internet Security.
  • Click on Settings in the menu at the top.
  • Click on Updates in the menu at the top.
  • On the left, under Update Settings, select the option for Enable beta updates.
  • Click on the Update now button on the right side.

Share this post


Link to post
Share on other sites

As Aura already mentioned, this issue is already fixed in the latest beta of version 11 of Emsisoft Internet Security. Here's how to install it (please be sure to turn the firewall off before doing this):

  • Open Emsisoft Internet Security.
  • Click on Settings in the menu at the top.
  • Click on Updates in the menu at the top.
  • On the left, under Update Settings, select the option for Enable beta updates.
  • Click on the Update now button on the right side.

 

Thanks!

I can't update to Beta 11 it breaks my Sandboxie.  I use sandboxie and HitmanALertPro and when I had 11 I could not run anything sandboxed (I made a thread here few weeks ago).  I waited for some useful solution and was was told to go back to 10, now here in this thread I am told to go to 11.  Sigh...really?  But thanks the post by Aura fixed it!

 

Sorry, I don't mean to sound salty, but the reason why I posted the inital thread about 11 was to basically report a bug...and there I was just told to revert to 10...so ok, no more beta testing from my end.

Share this post


Link to post
Share on other sites

Windows 10, right? There are some issues with the latest version of Sandboxie and our software on Windows 10. Our QA team is aware of the issue, and they have been doing some testing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.