Jump to content

Cannot uninstall or update Emsisoft Internet Security

Recommended Posts

I started with a stable PC using a clean Windows 10 install on an Intel PW55WG motherboard sysytem.


I had Malwarebytes Anti-Exploit, and Norton Security Center current, all updates done and running, with clean scans.


I downloaded Emsisoft Internt Security Center, updated it, and ran a full scan with no issues.


The next day I tried to update EIS, the program would not update.  Microoft Update, my other security software all updated fine.


I found my Firefox bookmarks had changed to hijacked locations.


I attempted to uninstall EIS.  The uninstall failed.


I rebooted and tried the uninstall again.  It showed complete, and rebooted.


After the reboot the EIS process was still running, and I could not terminate it.


WIS no longer showed up on the app list.


But C:\program files (x86)\Emsisoft Internet Security was filled with files.  They could not be deleted.  Using IObit unlocker, I attempted to delete them, the system locked up, under the regular and forced attempts.


I tried downloading EIS again, but it would not install, saying that it was already installed.


The Emsisoft Protection Service (32) is stil an active process, and cannot be terminated by Task Manager or Process Lasso Pro.


I have a backup I can restore, but I would like you to suggest how I can return my system to the state it was in before your software established itself with behavior resembling malware more than a Windows application.


Any suggestions? The system is now unstable, but still shows clean scan from the other securuty products.  Unnstalling them or deactivating them has no affect on the issues with EIS I report above.


~name, email and phone number removed.


I worked in Intel's Software focus group and other positions in the OEM industry, did graduate work at MIT and have worked in software production environments, as well as datacenters.  I do not assume EIS is the cause of the problem, perhaps malware undetected bu oyther programs attempted to deactivate EIS and caused the issues.  But I would like your advice.

Link to post
Share on other sites

Please download Emsiclean from this link (be sure to save it on your desktop), and follow the instructions below to get me a log:

  • Run the Emsiclean download that you saved on your desktop.
  • Read the disclaimer. Note that you must agree to it in order to proceed.
  • Once the scan is finished, simply exit Emsiclean, and do not remove anything.
  • A new file will be saved on your desktop with a log of what was detected. Please attach that to a reply by using the More Reply Options button to the lower-right of where you type in your reply.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...