nuzzmark

internal processing error

Recommended Posts

I'm getting a pop up window saying "An unexpected internal processing error occurred. Please contact the support team." When I open Emsisoft, it says I'm protected. I don't understand.

Has anyone had this happen?

Thanks,

nuzzmark

Share this post


Link to post
Share on other sites

What build of Emsisoft are you using, 10 or 11 ? (If you aren't sure click on  'about'  which is on the main window.)

 

Are you using EAM or EIS ?

Share this post


Link to post
Share on other sites

This issue should be fixed in the latest beta of Emsisoft Internet Security 11. If you'd like to try it, then first you'll need to turn off the firewall to be able to download updates, which you can do quickly by right-clicking on the little Emsisoft icon in the lower-right corner of the screen, going to "Protection status", and selecting to disable the firewall. After that, here's how to install the latest beta version:

  • Open Emsisoft Internet Security.
  • Click on Settings in the menu at the top.
  • Click on Updates in the menu at the top.
  • On the left, under Update Settings, select the option for Enable beta updates.
  • Click on the Update now button on the right side.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.