ilcn

IE will not open after update to version 11

Recommended Posts

Hi,

 

I'm seeing an issue on my Windows 7 64 bit & windows 8.1 systems since upgrading to version 11.

 

Microsoft EMET 5.2 prevents IE from opening and displays " EMET detected Caller Mitigation and will close the application: Iexplore.exe."

 

It's definitely version 11 - The problem is repeatable....uninstall Emsisoft and the issue goes away. re-install and the issue returns.

 

Thanks,

Share this post


Link to post
Share on other sites

I can't reproduce the problem on my system at the moment. It looks like you have also SEP installed. Can you disable it and see if the problem still occurs? It is possible that the combination of EMET, SEP and EAM is the culprit.

Share this post


Link to post
Share on other sites

Hi,

 

I'm seeing an issue on my Windows 7 64 bit & windows 8.1 systems since upgrading to version 11.

 

Microsoft EMET 5.2 prevents IE from opening and displays " EMET detected Caller Mitigation and will close the application: Iexplore.exe."

 

It's definitely version 11 - The problem is repeatable....uninstall Emsisoft and the issue goes away. re-install and the issue returns.

 

Thanks,

 

Same here!

 

Windows 7 32 & 64 Bit, EAM + EMET 5.2

 

Starting Firefox, Chrome or Thunderbird leads to "EMET detected Caller Mitigation and will close the application". Responsible is definitely the upgrade to Version 11 and this IS reproducible: Several computers are now offline!

Share this post


Link to post
Share on other sites

Upgrade to EMET 5.5 didn't fix it for me.

 

I had to disable the Caller mitigation for all office applications, in case of Chrome I had to remove the complete rule in EMET.

 

Problems occured after Emsisoft upgrade to v11.

Share this post


Link to post
Share on other sites

Hi,

 

 

Update:

 

I built a new Win 7 64 bit system with nothing on there other than EMET 5.2 and Emsisoft ver 11 (No AV) and IE 11 still will not open....so its not another Anti-Virus/Anti-Malware app causing the issue.

 

Installing EMET 5.5 beta did fix the issue.

 

At this point I can get it to work by unprotecting IE in EMET 5.2 or running the a beta version 5.5 on my system, is there any other work around? I prefer not to run the Beta version of EMET in order to keep the same level of protection I had prior to upgrading to version 11.

 

Thanks,

Share this post


Link to post
Share on other sites

We released a beta update about an hour ago that should fix the problem with EMET 5.2 as well. You can try the update by switching to the beta update feed under Settings/Updates. Just run an update after you switched the channel to receive the beta patch. Please let me know whether or not the beta patch fixes the problem for you.

Share this post


Link to post
Share on other sites

Hi,

 

I had the same problem with Chrome (did start but all tabs and addons crashed immediately) and other applications on Windows 8.1 x64 with EMET 5.5.

Now, with the beta update everything works again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.