bbnetwork

Can't use EAM 11 on Windows 10 Version 1511

Recommended Posts

Hi I can't use EAM 11 on Windows 10 after installing the November Update which pumped Windows 10 to Build 1511.

Right after the Upgrade I got an Error "This Software is not configurated to work with Windows " but the Emsisoft Icon was in Tray. But if I try to open the Interface of EAM I get an Error "Access violatation" telling me something crashed.

I have uninstalledone EAM used the Emsi Cleaner top and installed EAM again, the Setup worked but I still can't get into the EAM Interface, I keep getting the "Access violatation" Error.

Share this post


Link to post
Share on other sites

I'm using Version 11. It's the version which is delivered from ur Download-Servers as I already tried uninstalling, downloaded a new Copy of ur Software and installed again. The Setup succeeded but can't get into the Interface and get the "Access Violatation" Error mentioning something crashed (into might to remember being some dell and dat mentioned)

Please help.

Share this post


Link to post
Share on other sites

Yes I have Comodo Free Firewall installed.

But I did disable it but this didea not help.

Plus I had Comodo with Version 10 of EAM without any problems.

Please help me to get EAM usable again or fix the bug if there is one.

Share this post


Link to post
Share on other sites

EAM 11 works fine for me, also on build 1511. I have a laptop + desktop and some costumers with the newer build. But haven't seen any problems yet.

Suppose it is something on your computer rather then EAM? Just guessing :P

Share this post


Link to post
Share on other sites

Since there are 2 more posts from other ppl into the forum having the same problem as me, I don't think so.

Also ich have tested Version 10 of EAM on my Computer and Version 10 of EAM was working fine, so I rather think it's something in Version 11 of EAM.

 

Btw its the same Error as here: http://support.emsisoft.com/topic/19176-new-version-11005911-not-working-at-all-ntdlldll-crash-report/

Share this post


Link to post
Share on other sites

Please try the following, and let me know if that helps:

  • Open Emsisoft Anti-Malware.
  • Click on Settings in the menu at the top.
  • Click on Updates in the menu at the top.
  • On the left, under Update Settings, click on the box to the right of Update feed and select Beta from the list.
  • Click on the Update now button on the right side.
  • Upvote 1

Share this post


Link to post
Share on other sites
 

Please try the following, and let me know if that helps:

  • Open Emsisoft Anti-Malware.
  • Click on Settings in the menu at the top.
  • Click on Updates in the menu at the top.
  • On the left, under Update Settings, click on the box to the right of Update feed and select Beta from the list.
  • Click on the Update now button on the right side.

 

I cannot try the above methodates since i can't open Emsisoft Anti Male Ware. If I try to open the Interface i am getting the Error asap and the Interface don't even open.

Share this post


Link to post
Share on other sites

From what I am being told, COMODO's firewall/Internet Security will need to be removed in order to resolve the issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.