Miscologic

New version 11.0.0.5911 not working at all (ntdll.dll crash report)

Recommended Posts

Hi

 

I installed the latest version of the software which is said by emsisoft itself to be "a leap in technology"...and leap there is...but not in the good sense, because version 10 was working jsut fine and now version 11 doesn't work at all. I can install it completely but once the installation process is finished a crash report pop's up

 

1447674591-2015-11-16-12-48-51.png

 

Afterward, no matter where i click on the tray icon, the menu i select etc., once i clic, the same thing happens, the crash report window pop's up and i can't access anything. I've tried reinstalling etc. nothing worked, version 11 is not working at all.

 

I'm on Windows 10 Pro 1511 (the latest version with threshold 2 update) / All updates installed.

I tried uninstalling comodo and malwarebytes jsut to see and it doesn't change anything.

Share this post


Link to post
Share on other sites

Im having the same problem with the same error.

The Error happensubmission if I try to enero the Interface or to Update.

Have u also installed the Fall-Update (Threesold 2) of

Windows 10?

Share this post


Link to post
Share on other sites

Yes, threshold 2 = Windows 10 1511 (=10586). And it's a fresh & clean installation i made yesterday (i installed from microsoft website with a Windows 10 ISO, not through the windows update process) so i didn't have the time to see if Emsisoft was working on the previous version of windows 10 before.

Share this post


Link to post
Share on other sites

I can say the Version 10 of EAM was working on Th 1 of Windows and is working on Th 2 too.

Only EAM 11 not working on Th 2.

But I can't say if EAM 11 working on Th1, but I guess yes, I think Microsoft changed something in Th 2 and Emsisoft did not tested EAM 11 with Windows Threesold 2.

Share this post


Link to post
Share on other sites

Проблема не в версии windows ( тоже самое на win xp, win7, win10). КОСЯК emsisoft !!!

Please try to keep all posts in the English section of the forums in the same language. If you need assistance in Russian, then please be sure to ask in our Russian section.

As for the issue at hand, we are aware of it, and our developers will resolve it as soon as possible. ;)

Share this post


Link to post
Share on other sites

Well i guess through the download section of the website. I only hope it won't last too much before this new version so i don't start regreting going for the emsisoft road (which have been wonderful till this incident) instead of bitdefender as i originally planned :/

Share this post


Link to post
Share on other sites

Please note that currently the only known resolution to this issue is ro uninstall COMODO's firewall/Internet Security.

Share this post


Link to post
Share on other sites

That depends on whether or not it is our fault. If it isn't our fault, then the best we could do is come up with a workaround of some sort. If it is our fault, then we will more than likely fix it, as a number of users are experiencing the same issue.

Share this post


Link to post
Share on other sites

Despite 2 new versions (i just installed the last one), the problem remains. Who do i contact for a refund ? I'm gonna go for bitdefender. I can't stay without an antivirus and i don't like to be forced to buy your security suite suite with firewall just because i suddenly doesn't work anymore with comodo (whereas after researches, all other antivirus still work perfectly fine with comodo)

Share this post


Link to post
Share on other sites

I've managed to make EAM 11 work on a Windows 7 computer (many thanks Artur). However, like Miscologic, I can't get EAM and Comodo to work on a Windows 10 laptop. It seems we are being forced to choose between the two - for me Comodo wins every time.  

Share this post


Link to post
Share on other sites

Who do i contact for a refund ?

I have let one of our sales representatives know about your refund request.

I can't stay without an antivirus and i don't like to be forced to buy your security suite suite with firewall just because i suddenly doesn't work anymore with comodo (whereas after researches, all other antivirus still work perfectly fine with comodo)

We can convert your license key for you so that you don't have to pay anything up-front.

Share this post


Link to post
Share on other sites
Guest 9999

I do not know if this has already been posted in the support forum.

 

Using the below method allowed a temporary workaround to access the Emsisoft Anti-Malware Security Overview menus.

I was able to open the program from the task bar icon by using the following method:

Right click on shield icon, "Protection status", "Disable Behavior Blocker".

 

Then double left click back on the shield icon and the program window opened successfully. (No crash report error).

 

Hope this helps.

Share this post


Link to post
Share on other sites

Despite 2 new versions (i just installed the last one), the problem remains. Who do i contact for a refund ? I'm gonna go for bitdefender. I can't stay without an antivirus and i don't like to be forced to buy your security suite suite with firewall just because i suddenly doesn't work anymore with comodo (whereas after researches, all other antivirus still work perfectly fine with comodo)

 

Are you using CIS 8 ?

From the thread Emsisoft Anti-Malware and COMODO Firewall:

 

This sounds familiar...

When i tested CIS 8 i had problems not only with CIS itself, but also with EAM crashing / not starting.

CIS 8 was released september 2014, so those users probably have CIS 8....

Tell them to use CIS 7 instead....

I updated to EAM v11 15-11-20 , and i can now confirm that EAM 11 & CIS 7 (7.0.317799.4142) works well together,

with mutual exclusions.

 

I have not tested CIS 8 yet....

 

Note: I´m only using the HIPS in CIS.

 

Try CIS 7 (7.0.317799.4142), that version works together with EAM (11.0.0.5984)

Share this post


Link to post
Share on other sites
Guest 9999

Using EAM (11.0.0.5984) with CIS 8 (8.2.0.4792). Both current stable versions of either software as of this date. And Windows 10.

 

 

I do not know if this has already been posted in the support forum.

 

Using the below method allowed a temporary workaround to access the Emsisoft Anti-Malware Security Overview menus.

I was able to open the program from the task bar icon by using the following method:

Right click on shield icon, "Protection status", "Disable Behavior Blocker".

 

Then double left click back on the shield icon and the program window opened successfully. (No crash report error).

 

Hope this helps.

Share this post


Link to post
Share on other sites

We just published a new beta version of Emsisoft Anti-Malware and Emsisoft Internet Security. If that does not address this issue, then would someone be willing to get me debug logs? We've changed how to do that in the beta version, and it doesn't use batch files or require a computer restart anymore. You'll still need to send the debug logs to me in a Private Message though.

Here's how to enable debug logging in the new beta version:

  • Open Emsisoft Anti-Malware/Emsisoft Internet Security from the icon on your desktop.
  • In the 4 little gray boxes at the bottom, move your mouse into the one that says Support, and click anywhere in that gray box.
  • At the bottom, turn on the option that says Enable advanced debug logging.
  • Either click on Overview in the menu at the top, or close the Emsisoft Anti-Malware/Emsisoft Internet Security window.
  • Reproduce the issue you are having.
  • Once you have reproduced the issue, hold down the Windows key on the keyboard (the one with the Windows logo on it, usually in between the Ctrl and Alt keys) and tap the R key to open the Run dialog.
  • Type the following into the Run dialog, and then click OK:

    %ALLUSERSPROFILE%\Emsisoft
  • A window should open and you should see a Logs folder. Right-click on that Logs folder, go to Send to, and select Compressed (zipped) folder.
  • Move the new ZIP archive you created with the logs folder in it to your desktop.
  • Send the ZIP archive containing the logs to me in a Private Message.
Note: If you get an error message when trying to send the Logs folder to a Compressed (zipped) folder then you may need to try a utility such as 7-Zip or WinRar to compress the folder. Both 7-Zip and WinRar have options to create an archive and save it in another location (such as on your desktop), which should prevent the error message. Here are links to the download pages for 7-Zip and WinRar.

After sending me the debug logs, you can run the disable_debug_output batch file (be sure to run it as administrator as well) and restart your computer again to disable debug logging.

Edit: I was just told that everything after step #5 is no longer necessary in the beta as well. You can open Emsisoft Anti-Malware, click on the gray box for support, and click on the button to send us an e-mail to submit your debug logs. You'll see a list of logs to the right of the e-mail form. Just select all of the logs with today's date on them, fill in the e-mail contact form (be sure to mention what the issue is and leave a link back to this forum topic), and click on the Send now button at the bottom to send it. You can even add attachments, such as screenshots. ;)

Here's what it looks like (click on the screenshot to make it larger):

post-18745-0-23824100-1450804191_thumb.p
Download Image

Share this post


Link to post
Share on other sites
Guest 9999

All is functioning properly now, using EAM 11.0.0.6026 (beta) with Comodo Firewall 8.2.0.4792.

 

Thank You Emsisoft Team!!!

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest 9999

EAM 11.0.0.6026 (beta) with Comodo Firewall 8.2.0.4792, Windows 10.

 

Using the below method allowed a temporary workaround to access the Emsisoft Anti-Malware Security Overview menus.

I was able to open the program from the task bar icon by using the following method:

Right click on shield icon, "Protection status", "Disable Behavior Blocker".

 

Then double left click back on the shield icon and the program window opened successfully. (No crash report error).

 

Once above is completed, follow below re-post (from Emsisoft Support) instructions to install beta version:

 

  • Open Emsisoft Anti-Malware.
  • Click on Settings in the menu at the top.
  • Click on Updates in the menu at the top.
  • On the left, under Update Settings, click on the box to the right of Update feed and select Beta from the list.
  • Click on the Update now button on the right side.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.