Jump to content

The FF slow start - 22 seconds


bobbonomo
 Share

Recommended Posts

I was informed in the post below that the slow start issue has been resolved

http://support.emsisoft.com/topic/19015-eis-v11-issues-suggestions-christmas-wish-list/

 

The FF slow start issue has been fixed in EIS v11.0.0.5911 stable

 

I has not for me.

 

EIS v11.0.0.5911 is what I have and I still find it slow (22 seconds). Turning off protection gives me instant FF

Link to comment
Share on other sites

I am using EIS v11 and updated a moment ago as well, and still have the same issue.

 

Firefox 43.0b3 i loaded the beta version because of its new feature "Disconnect.me"

which has its own built-in ad-blocking.

 

However a day before the stable firefox version wasn't working either,

so i think the same issue is prevalent.

 

I've attached the a2service log file, it starts at exactly the moment I began

 

Firefox.exe -safe-mode

 

and ends the moment it completes.

vi.txt

Link to comment
Share on other sites

i can reproduce the issue. Please open EIS and go to Settings -> Updates. Choose on Update-Feed: Beta from the menu. Then run a online update and follow the restart message.

 

The delay on starting FF is gone now?

I'm game to try that but then can I go back to stable? Not too keen on anything alpha or beta.

Plus the guy above, iWarren, said it did not work for him. I'm FF 42.0

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...