wacek_1984

EAM problem z modułami

Recommended Posts

Witaj wacek_1984,

 

Prawdopodobnie któryś sterownik modułu "wysypał", się podczas procesu aktualizacji do nowej wersji.

Wykonaj poniższe czynności.
1. Przejdź do menu "Start".
2. Przejdź do "Wszystkie Programy".
3. Kolejnym krokiem będzie przejście do folderu "Akcesoria".
4. Kliknij prawym przyciskiem myszy (PPM) na "Wiersz polecenia" i wybierz opcję "Uruchom jako administrator".
5. Wpisz komendę  "sc delete epp64" i następnie naciśnij klawisz Enter na klawiaturze.
6. Uruchom ponownie komputer.

 

Proszę daj mi znać czy po wykonaniu powyższych czynności, wszystkie moduły działają normalnie.

Share this post


Link to post
Share on other sites

Witaj wacek_1984,

 

Dziękuje za informację.

 

W takim razie proszę wykonaj następujące czynności:

1. Odinstaluj Emsisoft Anti-Malware i uruchom ponownie system.

1. Pobierz te narzędzie i następnie je uruchom.

2. Klikamy "Tak".

3. Kolejnym krokiem jest zaznaczenie wszystkich wyświetlonych plików i folderów, jakie zostały wyszukane.

4. Proszę jeszcze nic nie usuwać, można zamknąć program.

5. Będę wdzięczny za udostępnienie raportu wygenerowanego przez program. Raport znajduje się w tym samym folderze co pobrane narzędzie.

 

Uzyskany raport proszę umieścić w kolejnym swoim poście, wybierając opcję "More Reply Options".

Share this post


Link to post
Share on other sites

Witaj wacek_1984,

 

Dziękuję za zrzuty ekranu.

W tej sytuacji, proszę zainstaluj ponownie Emsisoft Anti-Malware z tego linku. Po zakończeniu procesu instalacji:

1. Najedź myszką na ikonę programu i naciśnij prawym przyciskiem myszy (PPM) "Wyłącz ochronę"

2. Przepisz kod z obrazka.

3. Kliknij "OK".

4. Pobierz i uruchom te narzędzie.

5. Kliknij "Tak".

6. Zaznacz wszystkie pliki i foldery, tak jak na zdjęciu:

emsisoft_uninstall_2.png

7. Kliknij "Remove selected objects"

8. Po usunięciu uruchom komputer dwa razy z rzędu a raport (EmsiClean_2015.11.xx, gdzie xx oznacza dzień tygodnia) z usuwania umieść w swoim kolejnym poście.

9. Teraz możesz ponownie zainstalować Emsisoft Anti-Malware z tego linku.

 

Czy problem może teraz ustąpił?

Share this post


Link to post
Share on other sites
Witaj wacek_1984,

 

Dziękuję za informację. Wygląda na to, że znalazłem metodę na rozwiązanie Twojego problemu. 

Prozę wykonaj poniższą czynność (Ważne aby wykonać tę czynność na koncie z prawami administratora):

 

1. Przejdź do menu "Start".

2. Przejdź do "Wszystkie Programy".

3. Kolejnym krokiem będzie przejście do folderu "Akcesoria".

4. Kliknij prawym przyciskiem myszy (PPM) na "Wiersz polecenia" i wybierz opcję "Uruchom jako administrator".

5. Wpisz komendę  "sc delete epp" i następnie naciśnij klawisz Enter na klawiaturze.

6. Uruchom ponownie komputer.

 

Wszystkie moduły teraz są aktywne?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.