Jump to content

Emsisoft keeps crashing when running ExpressVPN using OpenVPN option

Recommended Posts

Hi Guys,

I need a little help with this one. Since the update of 23rd November, I keep getting the BSOD when I run ExpressVPN (Version on a Windows 7 32 bit O/S. This only occurred following that update.


ExpressVPN DOES NOT crash when using the LT2P or the SSTP protocol options, just openvpn. I tried uninstalling and reinstalling the following


Microsoft Net Framework 3.5.1

Microsoft Net Framework 4.5.2

Emsisoft Internet Security

ExpressVPN Version

Whilst ExpressVPN app was uninstalled, and after reinstalling the other programmes above minus ExpressVPN, I tried installing OpenVPN 2.3.8 I601, using the ExpressVPN OVPN config files. I got the same result.


Next I uninstalled Emsisoft Internet Security and ran ExpressVPN App in OVPN (TCP and UDP options) and it worked fine. No crash. So this is clearly a Emsisoft issue.


I have included the last few minidumps and a Farbar scan as attachments.


I would appreciate any advice. I don't consider myself a novice user, but having trouble souring the cause of this issue. I can see that  fwndislwf32.sys is implicated in the problem but it still occurs even with the firewall turned off. Even with Emsisoft in disable all protection mode, this error keeps occurring.


I have also run a Hitman Pro and MRT scan to see if anything came up but the system was entirely clear of any malware. The only thing that came up on Hitman Pro were tracking cookies, which would have been removed anyway by CCleaner when I closed the browser.



Many thanks in advance.


Mike aka Wheelie






Link to post
Share on other sites


Did you try using Chameleon from VyprVPN? That protocol would most likely work and would give you a high degree of security. I tried them before ExpressVPN. Good service, but I need access to more regions than they covered.


Andrey Fedorinin


I noted that there were a fair number of policy restrictions in the FRST logs I submitted. I have since corrected that error and attach a new log here. Emsisoft is still generating the same BSOD error, despite correcting the policy restrictions, so that was not the cause. This ONLY happens when trying to use the UDP or TCP OpenVPN protocol. At present, I have it set to L2TP/IpSec I have included the latest FRST Logs and the last mini dump which occurred after the group policy restrictions had been removed. (As I found no infection, I cannot say how the group policies got locked up. I am on Windows 7 Home Premium, so this shouldn't have been the case.


I also ran JRT and Adware Registry Cleaners. Both reported no further errors. I uninstalled both using DelFix.


Hope this helps


Mike aka Wheelie




Link to post
Share on other sites

Just to clarify, bernx has resolved their problem. Mine continues and EIS is still crashing as per my initial post in this thread. (It was hijacked by another user with a similar problem, but on Windows 10).

That user's posts have been moved to a new topic. ;)

  • Upvote 1
Link to post
Share on other sites

Responded. :D


Will await notification for beta updates.


Thanks again for all your help. I thought the forum would be slower than email responses but I am, pleasantly, surprised, at how quickly this issue was dealt with. You guys are definitely the A team where customer service is concerned.  Both on-line and off.

Link to post
Share on other sites

Hi Andrew,


Please see PM. Updates done and now functioning, but not without some problems. Not sure they were related to this issue, so advising more for information in case the same happens to anyone else.


Details in the PM.


Thanks for your assistance.



Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...