Xanthos

Cannot ping or tracert with firewall on

Recommended Posts

Hello,

 

Every time I try to ping or tracert with firewall on I get the following message. "General failure". When I disable the firewall, everything works normally. Is is normal behavior for the firewall? I'm using Windows 10.

Share this post


Link to post
Share on other sites

Did you disable ping replies in the firewall?

I reset the firewall to default settings just to be sure. Nothing changed. So I do not believe ping replies are disabled.

Share this post


Link to post
Share on other sites

I reset the firewall to default settings just to be sure. Nothing changed. So I do not believe ping replies are disabled.

Hello,

 

Could you please tell me whether the network type is set to "public" in EIS settings ?

You can see that at Protection->Firewall->Manage Networks.

 

A screenshot of that dialog would be even better than just a reply ;)

 

Thank you in advance,

Share this post


Link to post
Share on other sites

Every time I try to ping or tracert with firewall on I get the following message. "General failure". When I disable the firewall, everything works normally. Is is normal behavior for the firewall? I'm using Windows 10.

This is normal behavior if your network type is set to "Public", or if Emsisoft Internet Security is not able to detect your network adapter.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.