brihy1

tray icon not showing

Recommended Posts

Eis updated today,rebooted and no tray icon.Everytime i reboot no icon.If i click on start menu-eis the icon will load but when i reboot its gone,Have not tried a uninstall-reinstall yet.

 

happening on win 7 pc

my 2 win 10 computers seem fine as of now

Share this post


Link to post
Share on other sites

     This is happening also to me on Windows 7 32-bit.  I have to click on the Emsisoft Icon to open the program, and then the small icon loads in the taskbar.  This happened immediately after yesterday's update and re-boot.

Share this post


Link to post
Share on other sites

Our QA team has been able to reproduce this, and is working with our developers to determine the cause of the issue. From what I've heard so far, the issue is that the process a2guard.exe is suspended, and not running normally. It's possible that a utility such as Process Explorer or Process Hacker (running as Administrator of course) may be able to resume a2guard.exe, however it is also possible that your computer may freeze when attempting to do this, and if it does freeze then you will have to hold down the power button for around 4 or 5 seconds until it powers off so that you can turn it back on. If you do want to try this, then I highly recommend making sure that you have saved anything you are working on and closed any important programs that you don't want to crash or hang if something goes wrong.

It's possible that this may be more prevalent on computers that are logged in with an account that doesn't have administrative rights, however it is also happening in at least some cases where the account does have administrative rights. Hopefully it won't take much longer to debug this and provide a viable workaround. ;)

Share this post


Link to post
Share on other sites

On my windows 7 64 bit the a2guard.exe is running and this is under an admin account.For me everything is running fine just the icon not showing up.Just wanted to let ya know.

Share this post


Link to post
Share on other sites

Does the System Tray icon appear if you try launching Emsisoft Internet Security from the icon on your desktop?

Share this post


Link to post
Share on other sites

You can use the shortcut in the Start Menu as well.

We also have a beta update to help resolve this issue, if you would like to try enabling the Beta feed and check for updates.

  • Open Emsisoft Internet Security.
  • Click on Settings in the menu at the top.
  • Click on Updates in the menu at the top.
  • On the left, under Update Settings, click on the box to the right of Update feed and select Beta from the list.
  • Click on the Update now button on the right side.

Share this post


Link to post
Share on other sites

I  updated to the hotfix(2)stable update today and seems to have fixed the tray ion not showing problem i had.Rebooted a few times to check and so far so good,thanks.

Share this post


Link to post
Share on other sites

The hotfix has been published as a stable update, and anyone who had their update feed set to "Beta" for this can now switch back "Stable" if they would like to. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.