Jump to content

EAM Windows 10 und der nicht deaktivierte Defender / Und Herunterfahrprobleme


Recommended Posts

Hallo EAM Team,

 

ich bin nun schon seit ein paar Tagen damit beschäftigt Windows 10 auf meiner Büchse zu installieren.

Leider läuft dieses Unterfangen nicht ganz ohne Probleme ab, unter anderem habe ich folgendes Phänomen beobachtet...

 

Und zwar habe ich auf dem Rechner EAM installiert, was an sich auch gut funktioniert hat.

Allerdings ist es so, das kurz nach einem (Neu-)Start des Rechners der Windows Defender noch recht aktiv ist.

Sowohl im Taskmanager rödelt der Defender dann noch fröhlich rum, als auch die Einstellungen sind problemlos zu bedienen und nicht wie wahrscheinlich gewollt ausgegraut.

Erst nach ein paar Minuten erkennt Windows anscheinend das ein Drittanbieter Tool installiert ist und deaktiviert dann doch den Defender.

 

Ob hier ein Probelm seitens EAM oder MS vorliegt kann ich als Leihe natürlich nicht beurteilen.

 

Edit: hab das ganze gerade mit einem Mitbewerberprodukt gegengetestet, Defender ist sofort nach erscheinen des Dekstops deaktiviert. 

 

Edit2: Ausserdem scheint es durch EAM dazu zu kommen, das Win 10 in meinem Falle mit dem Shutdown Probleme hat. Hier bekam ich bei einem Shutdown immer die Meldung das GDI+ Window nicht geschlossen werden kann.

Jetzt mit dem Mitbewerberprodukt bekomme ich diese Meldung nicht mehr.

Link to post
Share on other sites
  • 3 weeks later...
  • 2 months later...

Hallo Emsi Menschen,

 

ich würde das Thema gerne noch einmal hochholen. 

Kann man von Euch Infos erhalten, weshalb der Defender unter Windows 10 erst nach einer ganzen Weile deaktiviert wird obwohl EAM 11 installiert ist?

Wie schon im Eingangspost erwähnt schaffen es die Mitbewerber das dies nicht der Fall ist und auch unter Win 8.1 ist nach Installation von EAM der Defender unmittelbar nach Systemstart nicht aktiv.

Link to post
Share on other sites

Allerdings ist es so, das kurz nach einem (Neu-)Start des Rechners der Windows Defender noch recht aktiv ist.

Sowohl im Taskmanager rödelt der Defender dann noch fröhlich rum, als auch die Einstellungen sind problemlos zu bedienen und nicht wie wahrscheinlich gewollt ausgegraut.

Erst nach ein paar Minuten erkennt Windows anscheinend das ein Drittanbieter Tool installiert ist und deaktiviert dann doch den Defender.

Das Verhalten ist normal und von Microsoft so gewollt. Ein Eingreifen von ausserhalb ist seitens Microsoft nicht gewuenscht. Bis ein anderes AV meldet, dass es vollstaendig geladen und einsatzbereit ist, ist Windows Defender aktiv.

Link to post
Share on other sites

Zum Einsatz kommt keine Insider Version, nur die aktuellste Pro x64er.

 

Gut, dass das so von MS vorgesehen ist, ist ja soweit erstmal nachzuvollziehen.

Aber wieso meldet sich EAM erst so spät beim OS an das es aktiv ist? Wie gesagt, bei einigen getesteten Mitbewerberprodukten ist der Defender auch unmittelbar nach Start nicht aktiv, sondern eben das Dritt AV Programm.

Link to post
Share on other sites

Aber wieso meldet sich EAM erst so spät beim OS an das es aktiv ist? Wie gesagt, bei einigen getesteten Mitbewerberprodukten ist der Defender auch unmittelbar nach Start nicht aktiv, sondern eben das Dritt AV Programm.

Geschieht bei uns imho nach dem ersten automatischen Update. Wenn andere Produkte bereits im Vorfeld melden sie seien aktiv, obwohl sie es unter Umstaenden noch gar nicht sind, ist das letztlich deren Sache. Wir werden das allerdings nicht aendern und auch keine undokumentierten und von Microsoft nicht gewollte Hacks benutzen um den Windows Defender definitiv mundtot zu machen. Wenn Du absolut nicht wuenschst, dass der Windows Defender irgendetwas auf Deinem System scanned, kannst Du Deine Festplatten zu den Ordner Ausnahmen des Windows Defenders hinzufuegen so wie hier z.B.:

 

r4IxVgK.png

Link to post
Share on other sites

Moin Fabian, 

 

dank Dir für die Erklärung zu der ganzen Sache. leuchtet soweit auch erstmal ein.

Mir geht es gar nicht darum, das der Defender hier etwas scannt kann er ja ruhig machen, war in erster Linie eine rein technisch-Interessierte Frage warum das bei Euch anders läuft als bei den Mitbewerbern. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...