Jump to content

Anti-Malware License code not valid after re-install


WGI_SA
 Share

Recommended Posts

Greetings,

 

I recently ran in to an issue on a Windows 7 Pro (64 bit) notebook where it would hang at the initializing stage while attempting to update…for hours. I noted the License Key on our machine (which was not scheduled for renewal until 10/11/2016) and attempted to reinstall the software.

 

Upon doing so and attempting to enter the same key, I am presented with the message “There are no valid licenses associated with this key. Please try another license key.”.

 

I have read that the key should still be valid following a reinstall here on the forums, any idea why mine would not be?

 

Thanks

 

John

Link to comment
Share on other sites

  • 2 months later...

Hi Chistian,

 

Ref. 91145819

 

I have bought a licence this Monday May 2nd after I had already install the trial for a month. I followed  the instructions on the email I received after bying the licence saying I needed to register the key...

 

But I never received the email with the user account information the system had created for me. Therefore, since Monday I was not able to Register my key licence with the password I was suppose to receive.  I have contacted your support and spoken with Jochen Schafer. He asked if perhaps the email was sent to my spams and my answer was NO. I even added the email address in my contact list to make sure I receive it.

 

I did not receive any other help what so ever and asked for a reemboursment but Jochen told me he was waiting for a collegue to help him.. this was 2 days ago.

 

I really would like to receive the informations so that I can register this licence and move on with my life.

 

Please help me!

 

Thank you.

Link to comment
Share on other sites

  • 2 weeks later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...