marko

EIS not updating - Solved

Recommended Posts

Hello

 

My installation of EIS has stopped auto-updating during the last few days.  When I switch my machine on each morning, it doesn't update (I have it set to update automatically every 3 hours on the stable release channel).

 

If I manually invoke an update, it updates ok, and it will then automatically update every 3 hours after that.  But if I turn my machine off, the next time I turn it on again, auto-updates don't kick in.

 

This morning my machine has been on for an hour but the last update to EIS was 13 hours ago,

 

There's nothing in the update logs to suggest that the updates have failed - it just doesn't happen.

 

I'm running EIS v11.0.0.6131 on Windows 10 Home fully patched with no other real-time security software.

 

This is a relatively recent fresh install of EIS following an issue I had a couple of weeks ago - link here http://support.emsisoft.com/topic/19708-eis-broken-after-last-nights-update/

 

Can you help please ?

 

Thanks

 

Marko

 

Update - it seems there was a connection error when it first tried to update this morning (my wifi is a bit flaky) - it has now updated 3 hours later so please ignore this thread and close it if appropriate.

 

Sorry for the confusion - my bad :blush:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.