Jim Rockford

Nach Update EAM auf 11.5.0.6191 mehrere Programmbereiche auf Englisch

Recommended Posts

Hi Alexander,

 

ich denke die gezeigten Problembereiche wurden schon an unsere Entwickler weitergegeben.

 

Werde das aber zur Sicherheit noch einmal überprüfen, vielen Dank!

Share this post


Link to post
Share on other sites

Hi Alexander,

 

ich denke die gezeigten Problembereiche wurden schon an unsere Entwickler weitergegeben.

 

Werde das aber zur Sicherheit noch einmal überprüfen, vielen Dank!

 

Hallo Thomas

 

Vielen lieben Dank für die Rückmeldung

 

Ist denn schon bekannt wann es behoben wird

 

MfG

Mops21

Share this post


Link to post
Share on other sites

Hallo und danke für die Rückmeldung.

 

Leider kann ich mit keinem genauen Datum dienen, auch wenn die vereinzelt englischen Wörter für den einen oder anderen sicherlich nervig sein können gab es bisher für unsere Entwickler Dinge zu erledigen die höhere Priorität hatten.

 

Ich bin mir aber sicher die Fehlerbehebung lässt nicht mehr lange auf sich warten.

Share this post


Link to post
Share on other sites

Hallo und danke für die Rückmeldung.

 

Leider kann ich mit keinem genauen Datum dienen, auch wenn die vereinzelt englischen Wörter für den einen oder anderen sicherlich nervig sein können gab es bisher für unsere Entwickler Dinge zu erledigen die höhere Priorität hatten.

 

Ich bin mir aber sicher die Fehlerbehebung lässt nicht mehr lange auf sich warten.

Hallo Thomas

Vielen lieben Dank für die Antworten

MfG

Mops21

Share this post


Link to post
Share on other sites

Hallo  und danke für den Hinweis.

 

Da der Fehlerbericht noch nicht als "abgeschlossen" markiert ist wohl noch mindestens ein Punkt offer. Dabei könnte es sich durchaus um die Hand-Maus-Schatten handeln.

 

Ich werde den Fehlerbericht im Auge behalten und zum Schluss prüfen ob wirklich alle Dinge korrigiert wurden.

Share this post


Link to post
Share on other sites

Hallo Thom,as

 

Das stimmt es ist noch einiges offen und noch nicht behoben worden.

 

Was ihr aber mal machen könnt wenn es alles behoben wurde mal gegen checken ob auch alles gemacht wurde

 

MfG

Mops21

Share this post


Link to post
Share on other sites

Ok, da wir gerade bei der "Erbsenzählerei" sind: Unter "Schutz" reagiert der Reiter für die Firewall sehr träge.

Das betrifft die EAM-User zwar nicht, passt aber thematisch hier rein und ich wollte keinen neuen Thread eröffnen.

 

Gruß

Castor

Share this post


Link to post
Share on other sites

Ja hallo, hier ist nochmal der Erbsenzähler wink.png

 

nach dem gestrigen Update ist mir folgendes aufgefallen:

Nach einem Doppelklick auf's Trayicon kommt das Programmfenster nicht mehr in der Bildschirmmitte, sondern ragt über den rechten Rand hinaus ins Nirvana. Nach Verschieben und Windows Neustart ist es wieder rechts.

Aber wir wollen ja keine Erbsen zählen.. biggrin.png

Share this post


Link to post
Share on other sites

Hallo alle zusammen und danke für euer Feedback, Erbsenzähler sind hier herzlich willkommen! :)

 

Bevor ein Fehlerbericht abgeschlossen werden kann wird immer erst überprüft ob auch alle Punkte erledigt wurde.

 

Es handelt sich in dem Fall um einen relativ großen Fehlerbericht und die Ursache ist nicht so einfach zu beheben wie man vielleicht annehmen könnte. Die deutschen Texte sind aus einen bestimmten Grund an mehreren Stellen nicht mehr vorhanden und der Fehler kann leider nicht so behoben werden wie man vielleicht zuerst denken würde, nämlich indem man einfach die entsprechenden richtigen Wörter einsetzt. Stattdessen sind Programmänderungen notwendig und im Moment müssen noch Dinge erledigt werden die eine höhere Priorität zugewiesen bekommen haben.

 

Alle neue gemeldeten Probleme werde ich in einer freien Minute sofort nachvollziehen und entsprechend melden, sollte ich noch weitere Informationen zu einem Problem benötigen so dass wir es nachstellen können werde ich mich noch einmal beim jeweiligen Nutzer per PM melden.

 

Herzlichen Dank für eure Hilfe!

Share this post


Link to post
Share on other sites

Hallo ihr und Hallo Thomas

 

So wie es aus sieht ist wieder alles in Ordnung kannst du das bestätigen Thomas wurden hierzu alle Berichte abgearbeitet, wenn ja vielen lieben Dank

 

MfG

Mops21

Share this post


Link to post
Share on other sites

Hi Alexander,

 

Ja, der Fehlerbericht wurde mittlerweile abgearbeitet.

 Hallo Thomas

 

Also sind die genannten Sachen die hier im Thread von uns allen gepostet worden sind schon alle behoben worden

 

MfG

Mops21

Share this post


Link to post
Share on other sites

Hallo Alexander,

 

alles bis auf die Unschönheit mit den verschiedenen Maus-Schatten sollte behoben sein.

 

Außerdem ist meines Wissens nach noch ein Punkt offen den Eric Cartman hier gemeldet hat:

 

"(2) betrifft EEK: die Spaltenbreite von "Protokolle / Scan / Scan-Methode" wird nach Veränderung nicht gespeichert, sondern nach Neustart immer wieder auf einen zu kleinen Wert zurückgesetzt, so dass die Spaltenüberschrift nicht komplett lesbar ist - zumindest ist das auf Deutsch so."

 

Sollte ich etwas übersehen haben das noch nicht ausgebessert wurde bitte einfach bescheid geben.

Share this post


Link to post
Share on other sites

Hallo Thomas

Kannst dich ja dann wieder melden wenn hier alles von euch abgearbeitet wurde und uns allen dann hier Bescheid geben das wäre super

MfG

Mops21

Share this post


Link to post
Share on other sites

Über die zu lesenden Formulierungen bei MouseOver Info-Button, darf sich gerne wer anders aufregen (oder auch nicht)... Na ja...manchmal rollen sich schon ein bissel die Fußnägel  :D

 

Aber hier zwei Dinge, die einfach irgendwann korrigiert werden müssten (siehe Screenshot)

post-21-0-06007300-1461873433_thumb.jpg
Download Image

 

post-21-0-52633800-1461873453_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites

Moin!

 

Im Changeblog steht

Fixed: Graphical issues related to different screen resolutions.

Ist damit auch das hier gemeint:

 


nach dem gestrigen Update ist mir folgendes aufgefallen:

Nach einem Doppelklick auf's Trayicon kommt das Programmfenster nicht mehr in der Bildschirmmitte, sondern ragt über den rechten Rand hinaus ins Nirvana. Nach Verschieben und Windows Neustart ist es wieder rechts.

Aber wir wollen ja keine Erbsen zählen.. biggrin.png

 

Da hat sich bei mir nämlich nichts geändert. Ich hab 1280x1024 und das Fenster ragt nach Neustart noch immer rechts ausm Desktop raus. sad.png

Share this post


Link to post
Share on other sites

hallöle,

 

seit kurzem habe ich festgestellt das nach dem Scan der übliche Hinweis: Es wurden keine suspekte Dateien gefunden !  Im Info Feld FEHLT !

Mann sieht zwar im unteren Bereich Gefundene: 0 und auch Entfernt: 0 . Soweit ok.

 

Nach den Problemen hier scheint das ja wohl zusammen zu gehören. Bitte um Info. Danke

Share this post


Link to post
Share on other sites

Da hat sich bei mir nämlich nichts geändert. Ich hab 1280x1024 und das Fenster ragt nach Neustart noch immer rechts ausm Desktop raus. sad.png

 

Das Verhalten kann ich bestätigen. Da ist noch nix gefixed.

Share this post


Link to post
Share on other sites

Hi alle zusammen,

 

erst einmal vielen Dank dass Ihr die Fehler gemeldet habt.

 

Ich werde die Fehlerberichte durchgehen und unseren Entwicklern bescheid geben.

 

Ich muss trotzdem darauf hinweisen dass der Thread hier erstellt wurde weil nach einem Update mehrere Programmbereiche auf Englisch dargestellt wurden, es soll jedoch kein Sammel-Topic werden für weitere Fehler die vielleicht (bzw. mit an Sicherheit grenzender Wahrscheinlichkeit) im Laufe der Zeit auftauchen.

 

Entsprechend bitte hier keine weiteren/neuen Fehler mehr berichten auch wenn vermutet wird dass die Dinge vielleicht zusammenhängen könnten, stattdessen bitte einen neuen Thread mit entsprechend neuem Titel hier im Forum erstellen.

Share this post


Link to post
Share on other sites

Sooo.. einen habe ich aber doch noch: beim Wiederherstellen aus der Quarantäne zeigt sich folgendes:

 

post-8816-0-17669000-1463952054_thumb.png
Download Image

 

In der de-de.lng steht aber:

msgAskToAddToWhiteList=Möchten Sie die Datei[eol]%s[eol]auch zu den Ausnahmen hinzufügen?

 

Share this post


Link to post
Share on other sites

Sooo.. einen habe ich aber doch noch: beim Wiederherstellen aus der Quarantäne zeigt sich folgendes:

 

attachicon.gifquarantäne.png

 

In der de-de.lng steht aber:

msgAskToAddToWhiteList=Möchten Sie die Datei[eol]%s[eol]auch zu den Ausnahmen hinzufügen?

 

Heute: Stable Update.

Passt wieder. Danke!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.