stereo-sigi

a2service.exe stört Avira und bremst System beim Update

Recommended Posts

a2service.exe verhindert "Avira premium security site" beim Booten. Bei Version 4 von a-squared konnte ich a2.service.exe deaktivieren; nur mit a2guard lief alles perfekt weiter, Updates und Prüfung. Seit dem zwangsweisen Upgrade auf Version 5 kann man nicht mehr a2service.exe deaktivieren, das ganze asquared verweigert die die Arbeit laut Fehlermeldung, wenn a2service.exe nicht gestartet ist. Da ich aber Avira brauche wegen der Firewallfunktion, die ja a-squared nicht bietet, stehe ich vor der Frage, asquared zu deinstallieren (mit der folgenden Abbestellung) oder auf einen Tip von Euch zu warten, wie man a2service deaktivieren kann (übrigens: seit a2service wieder läuft, wird der PC bei asquared-Updates durch a2service.exe -wie auch früher- total minutenlang ausgebremst!); derzeit ein unhaltbarer Zustand.

Grüsse

stereo-sigi

Share this post


Link to post
Share on other sites

a2service.exe kannst du nicht deaktivieren, wenn du das tust dann wird Emsisoft Anti-Malware nicht mehr funktionieren!

Was du machen kannst ist in einstellungen von Emsisoft Anti-Malware die prozesse und dateien von avira zu den ausnahmen hinzufügen.

Aber das rate ich dir ab weil Avira Premium Security Suite wie der name schon sagt ein komplettes sicherheits programm ist.

2 Anti-Malware/Virus Programme werden nie problemlos zusammen laufen!

Du musst dich entscheiden zwischen avira und Emsisoft Anti-Malware!

Ich rate dir einfach avira zu deinstallieren und wenn du eine firewall brauchst kannst du etwas anderes testen wie zum beispiel die kostenlose firewall von online armor oder comodo. Die sind echt gut und sollten eigentlich mit Emsisoft Anti-Malware zusammen laufen!

PS: Wegen den updates, du könntest automatische updates auschalten und selber wenn du dein pc einschaltest kurz updaten, so mach ich das immer.

Share this post


Link to post
Share on other sites

Antimalware sollte on-execution arbeiten, d.h. Schädlinge werden erst bei der Ausführung geblockt, daher müsste sich der Scanner mit jedem anderen vertragen.

Man berichtige mich :)

Share this post


Link to post
Share on other sites

Nun seit v5 gibts den Dateiwächter ;)

Es spielt aber keine große rolle ob man es nur on-execution einstellt oder nicht! Wenn 2 Programme das selbe machen gibts immer probleme.. z.B. malwarebytes mit realtime schutz funktioniert nicht mit emsisoft anti-malware, da fängt emsisoft anti-malware an einzufrieren wenn es malware erkennt!

Gibt nur probleme, 2 anti-malware programme retten einen newbie auch nicht den pc wenn sie alles runterladen und ausfüren!

Und avira premium security suite nur wegen firewall ist halt grad nicht die beste lösung.

Share this post


Link to post
Share on other sites

Da ich aber Avira brauche wegen der Firewallfunktion ...(übrigens: seit a2service wieder läuft, wird der PC bei asquared-Updates durch a2service.exe -wie auch früher- total minutenlang ausgebremst!); derzeit ein unhaltbarer Zustand.

Grüsse

stereo-sigi

Hast Du denn auch so einen "alten" PC wie ich laufen (P3, 800 MHz) oder passiert das ausbremsen auch bei aktuellere PC's?

Als Firewall kann ich wirklich nur wärmstens die kostenlose Commodo empfehlen. Na ja und wie andere schon sagten, 2 On-Execution-Scanner gleichzeitig sind Mist.

Wenn Du bei Avira wegen der Firewall bleiben willst, dann schalt doch bei Avira einfach den Echtzeit-Scan beim Öffnen von Dateien ab (also nur noch für den Online-Verkehr und Mails nutzen) und nutze Emsisoft Anti-Malware als On-Execution Scanner. Dann behindert sich auch nichts (jedenfalls bei mir mit NOD32 statt Avira und Comodo funktioniert es).

gruß kf

Share this post


Link to post
Share on other sites

Ach ja? Das ändert alles nichts an dieser Ressourcen-verschlingenden a2service.exe ...

Auch die Foren-Website baut sich seeeeeeeeehr langsam auf, ich glaube ist ist die langsamste Seite, seitdem ich in Foren unterwegs bin. Werkelt da etwa auch eine a2foren.exe :rolleyes:

Share this post


Link to post
Share on other sites

hehe!

Also ich kann leider nur aus meiner Betazeit Erfahrungen hochkramen und sage: a² hat sich deutlich gebessert und läuft bei mir sehr flott...

Haste mal einen Prozessexplorer (sysinternals) zur Hand genommen und gecheckt, was genau läuft und wieviel cpu last verursacht bzw. IO Last (also Datenverkehr)?

Share this post


Link to post
Share on other sites

Der Hinweis von BBStyle und eine Antwort vom a-squared Support zu einem anderen Benutzer mit dem gleichen Problem (a2service.exe schiesst beim BOOTEN den Avira Prozess avgnt.exe ab) hat geholfen:

avgnt.exe immer erlauben und desweiteren unter Wächter/Dateiwächter den Punkt bei "Scanne nur Programme bevor Sie gestartet werden" setzen.

Im LAUFENDEN Betrieb kommen sich a-squared und Avira -bei mir zumindest- NICHT in die Quere.

Wie auch von BBStyle vorgeschlagen habe ich den automatischen Update ausgeschaltet und hole ihn manuell nach, wenn ich sonst nichts am PC schaffe. Ärgerlich bleibt diese Blockiererei von a2service.exe beim Updaten trotzdem.

Share this post


Link to post
Share on other sites

dann versuchs mal mit den Einstellungen des DateiWächters: einfach ändern und sehen, was passiert...

was tut sich?

Wieviele Prozesse laufen denn noch bei dir?

Share this post


Link to post
Share on other sites

@ lanz

Das steht schon hier: http://support.emsisoft.com/topic/1946-v5-und-probleme/

Ich kopier es aber auch gerne noch mal hier her:

Wenn man mal Verhaltensanalyse und Surfschutz komplett ausschaltet und nur den Datei-Wächter verwendet (und zwar so ,dass Dateien auch beim Schreiben und Verändern gescannt werden sowie OHNE "Riskware melden" und OHNE "Heuristik") wird beim Scannen von Programm-Starts NUR auf den Guard zugegriffen, was selbst auf meiner Kiste schnell geht.

Sobald aber "Riskware melden" und "Heuristik" eingeschaltet sind, werkelt auch die a2service.exe mit und schon belegt sie wieder 50 bis 90 % der Prozessor-Ressorcen und die Programm-Starts werden ausgebremst. Beim Update bremst die a2service.exe ebenfalls mit 90 % Prozessor-Last. Bei NOD32 wird die Prozessor-Last sofort "runtergefahren", wenn ich andere Programme starte, dadurch wird nix ausgebremst. Irgendwie cleverer. Und Verhaltensanalysen, ob Prog1 mit Prog2 was machen darf, klärt hier die Comodo-Firewall sehr effektiv. Daher nutze ich Anti-Malware meist nur als On-Demand-Scanner für eine Überprüfung von Zeit zu Zeit.

Mit aktuellerer Hardware könnte ich mir aber auch On-Execution / On-Access mit Anti-Malware vorstellen, sofern es nicht ebenso lange ausbremst.

Ich mag mich täuschen, aber die ganze Ausbremserei begann mit der Ikarus-Engine und der riesigen vdb-Signatur-Datei.

Schade, früher liefen Comodo (FW), NOD32 (AV) und Anti-Malware bestens zusammen, selbst beim gleichzeitigen Zugriff von NOD32 und AM. Aber seit Ikarus ... na ja, der wurde doch an den Felsen gekettet... das hat die Ikarus-Engine wohl auch bei Anti-Malware bewirkt... :rolleyes:

Share this post


Link to post
Share on other sites
Guest arena

Bin leider auch angesäuert. Nie Probleme hinsichtlich Rechner oder Security.

Jetzt seit der 5.0.0.50 auf einem Vista_System 32,

Problemereignisame: APPCRASH

Anwendungsname: a2service.exe

Anwendungsversion: 5.0.0.36

Anwendungszeitstempel: 4bf3a2bc

Fehlermodulname: ntdll.dll

Fehlermodulversion: 6.0.6002.18005

Fehlermodulzeitstempel: 49e03821

Ausnahmecode: c0000005

Ausnahmeoffset: 00039747

Betriebsystemversion: 6.0.6002.2.2.0.256.1

Gebietsschema-ID: 1031

Zusatzinformation 1: bfef

Zusatzinformation 2: e8adce1c2b9e7be834b4063ac3c53863

Zusatzinformation 3: bfef

Zusatzinformation 4: e8adce1c2b9e7be834b4063ac3c53863

Der Rechner hängt sich weg, ist nur noch mit dem Resetknopf zu bewältigen.

Dann kommt noch was kann ärgerliches, der Wächtersurfschutz alles auf Bockieren/Info funktioniert seit der 5.0 garnicht mehr.

Keine Meldungen. Es ist zwecklos, habe auch schon Beta versucht.

Alles der gleiche...... Achja Emsi wurde immer auf einem sauberen Image installiert. Das ganze ist auch auf dem Rechner meiner Frau. Mein Sohn auf seinem Rechner auch, sowie sein Schwiegervater.

Auch werden die Anwendungen in Zeitlupe gestartet.

Ich werde mich leider von der.... verabschieben müssen.

Sorry, ich sehe gerade, habe kein AVIRA usw. Meine ISEC ist GDATA2011. Vorher gab es nie Probleme mit Emsi. Die Beta 5.0.0.52 Beta hängt sich noch schneller weg.

Grüße

arena

Share this post


Link to post
Share on other sites
Guest arena

Bin leider auch angesäuert. Nie Probleme hinsichtlich Rechner oder Security.

Jetzt seit der 5.0.0.50 auf einem Vista_System 32,

Problemereignisame: APPCRASH

Anwendungsname: a2service.exe

Anwendungsversion: 5.0.0.36

Anwendungszeitstempel: 4bf3a2bc

Fehlermodulname: ntdll.dll

Fehlermodulversion: 6.0.6002.18005

Fehlermodulzeitstempel: 49e03821

Ausnahmecode: c0000005

Ausnahmeoffset: 00039747

Betriebsystemversion: 6.0.6002.2.2.0.256.1

Gebietsschema-ID: 1031

Zusatzinformation 1: bfef

Zusatzinformation 2: e8adce1c2b9e7be834b4063ac3c53863

Zusatzinformation 3: bfef

Zusatzinformation 4: e8adce1c2b9e7be834b4063ac3c53863

Der Rechner hängt sich weg, ist nur noch mit dem Resetknopf zu bewältigen.

Dann kommt noch was kann ärgerliches, der Wächtersurfschutz alles auf Bockieren/Info funktioniert seit der 5.0 garnicht mehr.

Keine Meldungen. Es ist zwecklos, habe auch schon Beta versucht.

Alles der gleiche...... Achja Emsi wurde immer auf einem sauberen Image installiert. Das ganze ist auch auf dem Rechner meiner Frau. Mein Sohn auf seinem Rechner auch, sowie sein Schwiegervater.

Auch werden die Anwendungen in Zeitlupe gestartet.

Ich werde mich leider von der.... verabschieben müssen.

Sorry, ich sehe gerade, habe kein AVIRA usw. Meine ISEC ist GDATA2011. Vorher gab es nie Probleme mit Emsi. Die Beta 5.0.0.52 Beta hängt sich noch schneller weg.

Grüße

arena

PS ich meinte das der Wächter/Surfschutz nicht mehr funzt.

Share this post


Link to post
Share on other sites

Ach ja? Das ändert alles nichts an dieser Ressourcen-verschlingenden a2service.exe ...

Auch die Foren-Website baut sich seeeeeeeeehr langsam auf, ich glaube ist ist die langsamste Seite, seitdem ich in Foren unterwegs bin. Werkelt da etwa auch eine a2foren.exe :rolleyes:

So jetzt habe ich auf meiner alten Kiste Firefox 3.6 installiert und schon wird das Forum hier flüssig aufgebaut. Liegt also nicht an der schwachen Kiste, sondern an einer guten Programmierung. Daran sollte sich die a2service.exe mal ein Beispiel nehmen...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.