muadddibb

can not activate Anti-Theft

Recommended Posts

Hello

 

After installing new version of mobile security i can not activate  Anti-Theft. Tried reinstalling it and nothing helps. When i try to log in to my account with my username and password it says that the username and password are incorrect. I'm 100. percent sure that hey are

Share this post


Link to post
Share on other sites

Dear muadddibb,

 

Thank you for your support request.

 

Yes, sadly there are troubles (re-)connecting a device to anti-theft currently. Our developers give there best to solve the problem as fast as possible.

 

I'll let you know here once I've further information, please let me know if I can assist in the meanwhile.

 

Thank you brihy1 for referring to the existing thread. Wish you both a great day!

Share this post


Link to post
Share on other sites
Hello,

 

For the sake of completeness I wanted to paste my last reply to thread mentioned in this one.

 

I'm glad to let you know that our technicians managed to solve the issues related to anti-theft and it should work well on all devices again.

 

The new version will be available over the Google Play Store soon, please make sure to send me a private message here in the forum and I'm happy to send you the new version right now.

 

Thank you for your patience and understanding!

Share this post


Link to post
Share on other sites

So I am a new user to Emsisoft Mobile Security, Ive been using Emsisoft Internet Security on my PC for a year and noticed the Mobile Security when I needed to renew.

 

Installed it and cannot activate the Anti-Theft, App just crashes everytime I touch the Anti-Theft button. Have tried uninstalling and reinstalling, have tried with Emsisoft as Device Admin and without.

 

Disabled 'protection by my Xperia' as Admin, only other Admin on my phone is Android Device manager.

 

Just cannot get it to work.

 

Phone is a Sony Xperia Z5

 

Any help or advice would be appreciated.

Share this post


Link to post
Share on other sites

Hi Dre9872,

 

Thank you for reporting the problem you experience.

 

 

I'm sorry you experience troubles with activating Anti-Theft on your phone. You've already passed me quite some information, thank you.
 
Please could you also let me know the Android version which is used on the mobile device currently?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.