sevensss

Emsisoft Bug?a few softwares crash when connecting to proxifier

Recommended Posts

Hi some of my softwares crash when I connecting to proxy software 

softwares:Potplayer.Chrome.Firefox and sometimes Explorer.exe restart automatically  

when i uninstall emsisoft my problem fixed 

how can i fix this?

thanks in advance 

Share this post


Link to post
Share on other sites

Lets get a log from FRST, and see if it shows the cause of the issue. Please download Farbar Recovery Scan Tool (FRST) from one of the following links, and save it to your Desktop (please note that some web browsers will automatically save all downloads in your Downloads folder, so in those cases please move the download to your desktop):

For 32-bit (x86) editions of Windows:

For 64-bit (x64) editions of Windows:Note: You need to run the version compatible with your computer. If you are not sure which version applies to your computer, then download both of them and try to run them. Only one of them will run on your computer, and that will be the right version.
  • Run the FRST download that works on your computer (for Windows Vista, Windows 7, and Windows 8 please right-click on the file and select Run as administrator).
  • When the tool opens click Yes for the disclaimer in order to continue using FRST.
  • Press the Scan button.
  • When the scan is done, it will save a log as a Text Document named FRST in the same place the tool was run from (if you had saved FRST on your desktop, then the FRST log will be saved there).
  • Please attach the FRST log file to a reply using the More Reply Options button to the lower-right of where you type in your reply to access the attachment controls.
  • The first time the FRST tool is run it saves another log (a Text Document named Addition - also located in the same place as the FRST tool was run from). Please also attach that log file along with the FRST log file to your reply.

Share this post


Link to post
Share on other sites

I assume the VPN solution you are having the issue with is 20SPEED? Have you tried a third-party VPN software with their service? It sounds like you might be able to use things like OpenVPN, or possibly even SoftEther VPN.

Share this post


Link to post
Share on other sites

I assume the VPN solution you are having the issue with is 20SPEED? Have you tried a third-party VPN software with their service? It sounds like you might be able to use things like OpenVPN, or possibly even SoftEther VPN.

yes.I can  use this vpn without any problem when emsisoft uninstalled

 

emsisoft cause this issue

Share this post


Link to post
Share on other sites

thanks to me  :D

I Figure out a way to fix this crashs 

with 

changing proxifiction engine in 32 bit and 64 bit 

change intercept network calls from winsock library to winsock base provider in both 32/64 bits and 

change hook type from module copy to function prologue copy in both 32/64 bits

in proxifier application 

and thanks to GT500 for helping me  :wub:

Share this post


Link to post
Share on other sites

I'm glad to hear that you were able to resolve the issue. If you need anything else, then please be sure to let us know. ;)

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.