Scoobiedoo

Unable to access netword drive

Recommended Posts

Hi Guys

 

Similar problems to what I have had before where I cant access my NAS server via its static ip address.

 

The only way I can access it is to disable all components and then access the NAS copy what I want to onto or off it and then switch on the components again

 

Although straight forward enough its a pain to do and leaves me vulnerable when I have everything off.

 

Has there been anything done to the latest version?

 

Mines is fully up to date and running windows 10 as well too if that helps

 

Thanks

 

Derek

Share this post


Link to post
Share on other sites

Are you using any custom rules for the firewall? Also, do you have your network configured as Public or Private?

Share this post


Link to post
Share on other sites

Thanks for the reply

 

My network settings and machine / Internet security settings have not changed I have only been unable to access the NAS in the past week or so.

 

The only way to access it is to disable it all for a few mins and then switch it back on again

 

Thanks

Share this post


Link to post
Share on other sites

I don't think you mentioned in your last topic whether your network is configured as Public or Private. If it's configured as Public then that could be related to the issue.

Also, please let me know if restoring the factory default firewall rules makes any difference (even if your firewall rules haven't been changed). If you are using custom rules, then please feel free to create a backup of them so that you can restore them later.

Here's the instructions for restoring factory default firewall rules:

  • Open Emsisoft Internet Security.
  • Click on Settings in the menu at the top.
  • Click on the Factory defaults button near the upper-right.
  • Make sure that only the option labeled Global firewall rules is selected.
  • Click the OK button to apply the changes.

Share this post


Link to post
Share on other sites

Fixed it the network was configured as public but this wasnt something i changed

 

Could it have been done via an update?

In Windows, was your network configured as a Home or Work network, or was it configured as a Public network? You can find the information in the Network and Sharing Center by right-clicking on the little networking icon in the System Tray (next to the clock and volume icon).

Share this post


Link to post
Share on other sites

On the machine its set to private but on the firewall settings on the security centre it was set to public

 

Once i changed it back it was working perfectly but it wasn't a change i had made to either the settings on the machine or on the firewall settings

 

Thanks

Share this post


Link to post
Share on other sites

If the issue happens again, you can try turning off the option to "Use Windows settings for new connections" and setting the "Category for new connections" to Public. If that helps, then let us know, and we'll look into why that's happening.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.