Skatman88

Blanked out GUI on start up

Recommended Posts

Hi All,

 

I've got a Microsoft Surface Book i5 with 8GB RAM and 256GB SSD. It's absolutely brilliant and I would heartily recommend them to anyone.

 

However I have an issue with Emsisoft Internet Security. Upon start up I am greeted with a blank GUI screen by Emsisoft. This screen disappears when I open the "Security Overview" and close it immediately.

 

Any help would be much appreciated.

 

Skat

Share this post


Link to post
Share on other sites

This is also happening to a few other people in the forum including myself. Emsi has been unusually quite so far, but it is the middle of the night in Europe,my bet is they issue an update within 24 hours to fix this.

Share this post


Link to post
Share on other sites

We have discovered that the issue is caused by having the Emsisoft Anti-Malware or Emsisoft Internet Security window maximized, and then closing it without restoring it to its normal size. If you continue to experience the issue, then the easiest way to get rid of the gray screen is to double-click on the little Emsisoft icon in the lower-right corner of the screen (to the left of the clock), and then closing the window that opens. Please note that we do not recommend leaving the window maximized when you close it.

If you're not familiar with these terms, then ComputerHope.com has an article at this link that should explain it.

We hope to have this issue fixed in a program update soon.

  • Upvote 1

Share this post


Link to post
Share on other sites

Out of interest, why don't you recommend leaving the screen maximised?

Leaving the window maximized is causing the glitch to happen. Once we get it fixed, then you will be able to maximize the window again safely.

Please note that if the issue starts happening again, we have revised our instructions for resolving the issue. As long as the window doesn't get maximized again after doing this, then the problem shouldn't happen again after following these instructions:

  • Double-click on the little Emsisoft icon in the lower-right corner of the screen (to the left of the clock), aka. the "System Tray icon".
  • Restore the Emsisoft Anti-Malware/Emsisoft Internet Security window to its original size.
  • Close the Emsisoft Anti-Malware/Emsisoft Internet Security window.
  • Right-click on the Emsisoft System Tray icon.
  • Select Shut down protection and fill in the number it shows you to continue.
  • Restart your computer (on Windows 8.1 and Windows 10 please right-click on the Start button and use the shutdown/restart options in the menu that appears to restart your computer).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.