G11

Importing Hosts Files

Recommended Posts

In latest version of EIS 11.7.0.6394 the browse button for importing hosts files is not working in Surf Protection. You must manually type in the path to the hosts file on your computer. You can then click on the "add" button and add a hosts blocking file. It is only the browse button that is not working. I am using W7 Pro SP1 x64.

Share this post


Link to post
Share on other sites

I can confirm the same issue in EAM.

Browse button does not open search window.

 

Same problem happens to me at Add new Application rule window, Whitelist, Import setting, Add file to Quarantine...

 

EDIT: I am going to open trouble ticket.

Share this post


Link to post
Share on other sites

The browse button opened the file selection dialog when I clicked on it. Does the issue persist after restarting the computer?

Share this post


Link to post
Share on other sites

The browse button opened the file selection dialog when I clicked on it. Does the issue persist after restarting the computer?

Working this morning. Yes I rebooted after program update and did not work. Fixed today however.

Share this post


Link to post
Share on other sites

OK. Let me know if it happens again.

In Surf Protection browse button for importing hosts rules not working again today. If I type in path indicates cannot find. Also in Settings Import button not working either. Using EIS 11.7.0.6394.

Share this post


Link to post
Share on other sites

You have to end a2start.exe process in Task Manager (first disable Emsi self protection in Settings) and then open GUI again.

That did it for me but only in current Windows session.

 

They are aware of the problem and hopefully working on it.

At the end, until it is fixed, I suggest to turn on self protection again.

Better safe than sorry... ;)

Share this post


Link to post
Share on other sites

I'm glad to hear that Orlando had a workaround for you. Hopefully it won't be too long before our developers can get this fixed. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.